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Copyright

Copyright 

This manual is copyrighted with all rights reserved. No portion of this manual may 
be copied or reproduced by any means without the prior consent of Varitronics, 
LLC. 

While every precaution has been taken in preparation of this document, 
Varitronics assumes no liability to any party for any loss or damage caused by 
errors or omissions or by statements resulting from negligence, accident or any 
other cause. Varitronics further assumes no liability for incidental or consequential 
damages arising from the use of this document. Varitronics disclaims all 
warranties of merchantability or fitness for a particular purpose. 

Varitronics reserves the right to make changes without further notice to any 
product or system herein to improve reliability, function or design. 

This software and documentation are based in part on software and 
documentation under license from Hewlett-Packard Company. Copyright (c) 2013 
Hewlett-Packard Development Company, L.P.

Reproduction of this material, in part or whole, is strictly prohibited without the 
written permission of Varitronics, LLC. For more information contact: Varitronics® 
at 2355 Polaris Lane North, Suite 100, Plymouth, MN 55447 USA

Trademarks

VariQuest is a registered trademark of Varitronics, LLC. 

Perfecta is a trademark of Varitronics, LLC.

Adobe®, Acrobat®, and Adobe Photoshop® are trademarks of Adobe Systems 
Incorporated.

Corel® is a trademark or registered trademark of Corel Corporation or Corel 
Corporation Limited.

ENERGY STAR and the ENERGY STAR mark are registered U.S. trademarks.

Microsoft® and Windows® are U.S. registered trademarks of Microsoft 
Corporation.

HP is a trademark of Hewlett-Packard Development Company, L.P.

All other brand or product names referenced in this manual are trademarks or 
registered trademarks of their respective companies or organizations. 

2355 Polaris Lane North, Suite 100, Plymouth MN 55447 Phone: 763-536-6400

Y2843705 Rev B
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Standard Warranty

Standard Warranty 

Varitronics, LLC warrants the equipment and accessories comprising the 
VariQuest® Perfecta™ 2400 Full-color Poster Design System will be free from 
defects in material and workmanship for one (1) year from the date of customer 
purchase. Original serial number must appear on product. Removal of serial 
numbers will void this warranty and any equipment and accessories that have 
been altered or modified in any way and are not as originally purchased will void 
this warranty. 

Varitronics will at its option repair, replace or refund the purchase price of any 
accessories, supplies or equipment found to be defective under this warranty. 
THIS WARRANTY IS EXPRESSLY IN LIEU OF ALL OTHER WARRANTIES, 
INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTY OF 
MERCHANTABILITY OR WARRANTY OF FITNESS FOR A PARTICULAR 
PURPOSE. 

In the event of breach of this expressed warranty, or any other warranty, whether 
expressed or implied, Varitronics liability shall be limited to the remedy provided 
by the preceding paragraph. IN NO EVENT WILL VARITRONICS BE LIABLE 
FOR ANY DIRECT, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, NOR 
WILL VARITRONICS EVER BE LIABLE FOR BREACH OF WARRANTY, 
WHETHER EXPRESSED OR IMPLIED, INCLUDING ANY IMPLIED WARRANTY 
OF THE MERCHANTABILITY OR FITNESS, IN AN AMOUNT GREATER THAN 
THE PURCHASE PRICE OF THE PRODUCTS DESCRIBED BY THIS 
EXPRESSED WARRANTY. No agent, distributor, salesperson, wholesaler or 
retail dealer has authority to bind Varitronics to any other affirmation, 
representation or warranty concerning these goods.

FCC Notice 
This equipment has been tested and found to comply with the limits for a Class A digital device, 
pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference when the equipment is operated in a commercial environment. 
This equipment generates, uses and can radiate radio frequency energy and, if not installed and used 
in accordance with the instruction manual, may cause harmful interference to radio communication. 
Operation of this equipment in a residential area is likely to cause harmful interference in which case 
the user will be required to correct the interference at his own expense. 

CAUTION: Changes or modifications not expressly approved by the party responsible for 
compliance could void the user’s authority to operate the equipment. 

EMC (Electromagnetic Compatibility Notice) 
This Class A digital apparatus meets all requirements of the Canadian Interference Causing 
Equipment Regulations. 
Cet appareil numerique de la classe A respecte toutes les exigences du Reglement sur le material 
broilleur du Canada.
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Technical Support

Technical Support

For technical assistance, please contact your authorized VariQuest dealer or the 
VariQuest Technical Support team:

• Email: techsupport@variquest.com
• Phone: 1-800-328-0585

Safety Information

Follow these precautions at all times to ensure the proper use of the printer and 
prevent it from being damaged:

• Use the power-supply voltage specified on the label. Avoid overloading the 
printer’s electrical outlet with multiple devices.

• Do not disassemble or repair the printer. Contact your authorized VariQuest® 
Dealer or the VariQuest Technical Support team for service.

• Use only the electrical cord supplied with the printer. Do not damage, cut, or repair 
the power cord. A damaged power cord can cause fire or electric shock. Replace a 
damaged power cord with an approved power cord.

• Do not allow metal or liquids (except those used in the Cleaning Kits) to touch the 
internal parts of the printer. Doing so may cause fire, electric shock, or other serious 
hazards.

• Power off the printer and unplug the power cord from the power outlet in any of the 
following cases:

• When placing your hands inside the printer.
• If there is smoke or an unusual smell coming from the printer.
• If the printer is making an unusual noise not heard during normal 

operation.
• If a piece of metal or a liquid (not part of cleaning and maintenance 

routines) touches internal parts of the printer.
• During an electrical (thunder/lightning) storm.
• During a power failure.
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Other

Other

Varitronics and Hewlett-Packard (HP) worked together to create the VariQuest® 
Perfecta™ 2400 Full-color Poster Design System. Perfecta is a compact and 
friendly printer designed specifically for schools. Some features have been 
optimized for school use. For additional features, contact our Technical Support 
team.

The information in this manual is from the HP User Guide. Not all features are 
available with the VariQuest Perfecta 2400 Printer.
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1 Introduction

This chapter provides an overview of the VariQuest® Perfecta™ 2400. The following 
information is contained in this chapter:

• “Features” on page 1-2
• “Main Components” on page 1-3
• “Printer Software” on page 1-8
• “Web Services” on page 1-9
• “Turn Printer On and Off” on page 1-10
• “Internal Prints” on page 1-11
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Features

Features

Your printer is a color inkjet printer designed for printing high-quality images on 
paper up to 24 inches or 36 inches wide. 

Some major features of the printer are:

• Print resolution of up to 2400 × 1200 dpi, using the Best print-quality option, the 
Maximum Detail option and photo paper.

• The printer can be controlled from its front panel or from a remote computer 
using the Embedded Web Server or the HP Utility. 

Note: Throughout this manual, “HP Utility” refers to the HP Utility for Windows.

• Touch-sensitive front panel in color, with an intuitive graphical user interface.
• Supports USB, Ethernet, or WiFi connection.
• Includes Web-connected features such as automatic firmware upgrades, 

ePrint & Share, and ePrint.
• Handles roll and cut-sheet paper, with a multi-sheet tray.
• Color emulations, see “Printer Emulation” on page 4-10.
• Economode for printing economically.
• Ink and paper usage information available from the Embedded Web Server, 

see “Access the Embedded Web Server” on page 2-11.
• Supplies information, troubleshooting, and firmware updates available from the 

HP Utility, see “Access the Printer Utility” on page 2-12 
• Access to the online HP Support Center.
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Main Components
Front View

Main Components

Front View

1 Multi-sheet tray extenders 6 Ink cartridges
2 Top cover 7 Ink cartridge cover
3 Output tray extenders 8 Front panel
4 Bin 9 Printhead carriage
5 Output platen 10 Printhead
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Main Components
Rear View

Rear View

1 Roll Cover 3 Power Socket
2 Communication Ports 4 Multi-sheet Tray
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Main Components
Communication Ports

Communication Ports

1 Hi-Speed USB device port (to connect 
a computer)

2 Fast Ethernet port (to connect to a 
network)
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Main Components
Front Panel

Front Panel
The front panel, located on the front left of the printer, is a touch-sensitive screen 
with a graphical user interface. It gives you complete control of your printer: from 
the front panel, you can print, view information about the printer, change printer 
settings, perform calibrations and tests, and so on. The front panel also displays 
alerts (warning and error messages) when needed. 

The front panel has a large central area to display dynamic information and icons. 
On the left and right sides you can see up to six fixed icons at different times. 
Normally they are not all displayed at the same time.

To the right of the front panel is the Power key, with which you can turn the printer 
on or off. The key is illuminated when the printer is on. It flashes when the printer 
is in transition between on and off.

Note: Information about specific uses of the front panel can be found throughout 
this guide.

Left and Right Fixed Icons 
Shows wireless connection status: If 
the blue light is shining, the wireless 
connection is active.

Next: Press to go to the next item.

Home: Press to return to the home 
screen.

Back: Press to go back to the previous 
screen.

Help: Press to view help about the 
current screen.

Cancel: Press to cancel the current 
process.

Previous: Press to go to the previous 
item.
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Main Components
Front Panel

Home Screen Dynamic Icons
The following icons are displayed only on the Home screen. 

If the printer is left idle for some time, it goes into sleep mode and switches off the 
front-panel display.

To change the elapse time before sleep mode:

1. Press .
2. Press Printer Preferences > Sleep.

3. Set a time between 5 and 240 minutes.

TIP
The printer wakes from sleep mode and switches on the front-panel display 
whenever there is some external interaction with it.

Paper Source Active Message: A 
message displays at the top left of the 
home screen indicating which paper 
source is active.

Roll Paper: Press to load, unload, and 
change options for roll paper

Web Services: Press to view Web 
Services status and display your 
printer’s email address.

Multi-Sheet Tray: Press to change 
options for the multi-sheet tray, or to 
activate it.

Connectivity: Press to view 
connectivity status information and to 
perform network configuration. 

If a network cable is connected,  is 
displayed instead.
You cannot use wireless and wired 
network connections simultaneously

Single Sheet Paper: Press to load, 
unload, and change options for single 
sheets.
ePrint: Press to access ePrint & Share.

Ink: Press to view ink information. Note: The active paper source is 
indicated by a slightly larger icon, with a 
white checkmark in a green circle

Tools: Press to change printer settings.
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Printer Software
Front Panel

Printer Software

The following software is provided with your printer:

• The GL/2 and RTL driver for Windows
• Preview
• The Embedded Web Server (see “Access the Embedded Web Server” on 

page 2-11). Allows you to:
- Manage printer from a remote computer.
- View status of ink cartridges, printhead, and paper.
- Access the Support Center.
- Update printer's firmware.
- Perform alignments and troubleshooting.
- Change various printer settings.
- Manage e-mail notifications.

• Utility (see “Access the Printer Utility” on page 2-12.). Allows you to:
- Manage printer from a remote computer.
- View status of ink cartridges, printhead, and paper.
- Access the Support Center.
- Update the printer's firmware, see “Firmware Updates” on page 5-15.
- Launch the Embedded Web Server.

Note: New versions of all printer software can be expected to appear from time to 
time. In some cases, when you receive your printer there may already be later 
versions available.
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Web Services
ePrint & Share

Web Services

Your printer can be connected to the Internet and the Web, providing various 
benefits:

• Automatic firmware updates (see “Firmware Updates” on page 5-15).
• Print on ePrinters from almost anywhere.
• Print on ePrinters from almost any device, including smart phones and tablet 

computers.

Note: To take advantage of these benefits, your printer must be connected to the 
Internet.

ePrint & Share
With ePrint & Share you can print from a conference room, job site, or even home. 
This web service makes it easy to access and print large-format documents using 
your tablet, smart phone, laptop, or printer touchscreen.

Print from virtually anywhere:
Use your tablet, smart phone, laptop, or printer touchscreen to print where and 
when you need.

• Plot-to-print seamlessly from AutoCAD® WorkStation.
• Send files to print by email to your Perfecta 2400 ePrinter.

Collaborate with ease:
Whether your files are stored in your ePrint & Share account or an FTP site,  
ePrint & Share makes it easy to view, share, and print files.

• Share files using an automatically generated hyperlink.
• Access all your FTP sites in one place.
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Turn Printer On and Off
ePrint & Share

Turn Printer On and Off

1. To turn the printer on or off, press the Power key on the front panel.

2. To store the printer for a long period, or the Power key does not work, unplug 
the power cord.

3. To reapply power, plug in the power cord. 

When the printer is powered back on, it takes about three minutes to initialize 
and check and prepare the printhead. Preparing the printhead takes about 75 
seconds.

Note: When the printer has been idle for a certain period of time, it saves power by 
going into sleep mode. However, any interaction with the printer's front-panel 
display, or sending a new job to print, returns it to active mode and it can resume 
printing immediately. To change the sleep mode time, see “Change Sleep Mode 
Setting” on page 2-12.

[2] [3]
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Internal Prints
ePrint & Share

Internal Prints

Internal prints give various kinds of information about your printer and can be 
requested from the front panel.

Before requesting any internal print, check that the printer and the paper are 
ready for printing. The loaded paper should be at least A4 portrait—8.27 inches 
wide—otherwise the print may be clipped.

To print any internal print:

1. Press .
2. Scroll down and press Internal Prints.
3. Select the internal print you want from the following available internal prints:

• Demo Prints (show some of the printer capabilities)
- Drawing Demo
- Rendering Demo
- GIS Map

• User Info Prints
- Printer-Status Report
- Print-quality Report
- Network Report
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2 Printer Setup

This chapter provides an setup and personalization of the VariQuest® Perfecta™ 2400. 
The following information is contained in this chapter:

• “Choosing Connection Method” on page 2-2
• “Connecting Printer to Network” on page 2-3
• “Connecting a Networked Computer to the Printer” on page 2-4
• “Setting Up the Printer” on page 2-7
• “Personalizing the Printer” on page 2-10
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Choosing Connection Method

Choosing Connection Method

The following methods can be used to connect your printer. 

Note: The speed of any network connection depends on all components used in 
the network, which can include network interface cards, routers, switches and 
cables. If any one of these components cannot operate at high speed, you will have 
a low-speed connection. The speed of your network connection can also be 
affected by the total amount of traffic from other devices on the network.

Connection 
Type Speed

Cable 
Length Other

Wireless Moderate; varies according to 
conditions (distance to router, 
interference, number of wireless 
clients, network topology, etc.)

N/A Sensitive to interference 
over longer distances; 
requires extra equipment 
(wireless access point or 
wireless router)

Fast Ethernet Fast; varies according to 
network traffic 

Long: 328 ft Requires extra equipment 
(switches)

High Speed 
USB

Very fast Short: 10 ft A certified Hi-Speed USB 
cable is necessary for 
reliable communication.



VariQuest® Perfecta™ 2400 User’s Guide 2-3

Connecting Printer to Network

Connecting Printer to Network

The printer can configure itself automatically for most networks, similar to any 
computer in the same network. The first time you connect it to a network, the 
process may take a few minutes. 

Once the printer has a working network configuration, you can check its network 
address:

1. From the front panel, press  or . 

2. To connect to a wireless network from the front panel, press .
3. Press Connectivity > Wireless setup wizard.

Note: When a network device automatically configures itself by receiving an IP 
address from the DHCP service, the IP address may change when the device 
is powered off and then on again. As a result, the device may be display as 
"offline" when driver port settings are configured with the original IP address.

To avoid "offline" status indications:

• Increase the lease time of your DHCP server device.
• Set a fixed IP address for your printer that will not be changed by DHCP (see 

“Troubleshooting General Printer Issues” on page 6-40).
• Configure the printer and driver to refer to the hostname instead of the numeric 

IP address (see“Troubleshooting Data Communication Issues” on page 6-
31).

• See the Assembly Instructions for more details about Internet setup, and how 
to connect to and register with the cloud to enable Web Services.
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Connecting a Networked Computer to the Printer
Install Printer Software

Connecting a Networked Computer to the Printer

Note: This procedure is for Windows computers only.

The following instructions apply if you intend to print from software applications 
using a printer driver. See “Printing” on page 4-1 for alternative ways of printing.

Before you begin, check your equipment:

• Printer is set up and on.
• Ethernet switch or router is on and functioning correctly.
• Printer and the computer are connected to the network (see “Connecting 

Printer to Network” on page 2-3). The printer can be connected by Ethernet 
or WiFi.

Now you can proceed to install the printer software and connect to your printer.

Install Printer Software
1. Write down the printer's IP address from the front panel (see “Control Access 

to Embedded Web Server” on page 2-9).
2. Insert the Start-up Kit DVD into your computer. If the DVD does not start 

automatically, run the setup.exe program in the root folder of the DVD.
3. Locate and press Software Installation.
4. Press Install Software and choose your printer from the list of networked 

printers that appear. If necessary, you can identify the printer by its IP address.

Note: If your computer fails to find any printers on the network, the Printer Not 
Found window displays, which helps you to locate your printer. If you are using 
a firewall, you may have to disable it temporarily. You can also search for the 
printer by its hostname, IP address, or MAC address. In some cases, when the 
printer is not in the same sub-net as the computer, specifying the printer's IP 
address may be the only successful option.

5. Follow the instructions on your screen to install the printer drivers and other 
software, such as ePrint & Share.

Note: With ePrint & Share, you can create a copy of your document any time 
you print, securely in the cloud, in your private online print history. This means 
that you can reprint your documents from anywhere. To use ePrint & Share, you 
must create a password-protected account to protect your documents.

If you have enabled Web Services on your printer, you can print to your printer 
by email. Just check the Web Services menu for the email address of your 
printer, then send the file you want to print to that email address as an 
attachment.
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Connecting a Networked Computer to the Printer
Connect a Computer to the Printer using a USB Cable

Connect a Computer to the Printer using a USB Cable

Note: This procedure is for Windows computers only.

You can connect your printer directly to a computer without going through a 
network, by using the printer's built-in Hi-Speed USB device port. A USB 
connection may be faster than a network connection, but it has some 
disadvantages that you should be aware of:

• A USB cable is of limited length.
• It is more difficult to share the printer.
• You cannot use Web Services.
• You cannot use automatic firmware updates.

Note: The use of non-certified USB cables can lead to connectivity problems. Use 
only cables certified by the USB Implementor's Forum (http://www.usb.org/) with 
this printer.

Installing Printer Software
The following instructions apply if you intend to print from software applications 
using a printer driver. See “Printing” on page 4-1 for alternative ways of printing.

Note: Do not connect the computer to the printer yet. You must first install the 
printer software on the computer.

To install printer software on the computer:

1. Insert the Start-up Kit DVD into your computer. If the DVD does not start 
automatically, run the setup.exe program in the root folder of the DVD.

2. Locate and press Software Installation.
3. Press Install Software.
4. If prompted that the installer needs to communicate through the firewall, 

check the box Continue installation without searching the network.
5. If you see a list of networked printers, select Help me find my printer 

(including network and USB connected printers).
6. Select USB Cable.

Note: If preferred, you can connect your printer and complete the installation 
later. To do so, check the box I want to connect my printer after completing 
the setup wizard.

7. When prompted, connect your computer to the printer with a certified USB 
cable. Ensure that the printer is turned on.

8. Follow the instructions on your screen to install the printer drivers and other 
software.

9. If you have not yet been prompted to connect the printer, connect the printer 
now, and let the wizard install the device automatically.
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Connecting a Networked Computer to the Printer
Uninstall Printer Software

Printer Sharing Considerations
Any other users sharing your USB-connected printer will be able to send print 
jobs, but will not be able to receive information from the printer—which affects 
status reports, administration and troubleshooting.

TIP
The best way to share the printer over a network is to connect the printer directly to 
the network. See “Connecting a Networked Computer to the Printer” on page 2-4.

Uninstall Printer Software
1. Insert the Start-up Kit DVD into your computer. If the DVD does not start 

automatically, run the setup.exe program in the root folder of the DVD.
2. Locate and press Software Installation.
3. Press Install Software and follow the instructions on your screen to uninstall 

the printer software.
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Setting Up the Printer

Introduction
This section describes various printer settings that the printer administrator may 
want to control as soon as a new printer is assembled and ready for use.

Automatic Firmware Update
The printer can automatically check for a firmware update periodically (see 
“Automatic Firmware Update” on page 2-7). Without an update, some Web 
Services may not be available. The Enable Web Services process includes the 
option to turn on automatic firmware updates from the printer's front panel or 
Embedded Web Server.

Turn Email Notifications On and Off
To receive email notifications from the printer, you must configure the email 
server. To configure the email server using the Embedded Web Server, select 
Settings > Email Server and fill in the following fields:

• SMTP server: The IP address or hostname of the outgoing mail server 
(SMTP) that will process all email messages from the printer. If the mail server 
requires authentication, email notifications will not work.

• Printer email address: Each email message sent by the printer must include 
a return address. This does not need to be a real, functional email address, but 
should be unique so that message recipients can identify the printer that sent it.

Note: You can turn specific email notifications on or off by selecting Notifications 
from the Tools tab of the Embedded Web Server.
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Turn Alerts On and Off
Printer alerts warn you when there is a printer problem that you can correct by 
taking action, or when one of your printing jobs changes its status. The alerts are 
displayed by the printer's front panel, by the printer utility, by the printer driver and 
by the Embedded Web Server. 

You can change the alert settings in various ways to display all, some, or none of 
the available alerts.

To access alert settings under Windows:

1. In the Tools menu, select Alert Settings.
2. In any alert page displayed in the printer utility, select Alert Settings.
3. Right-click the system tray icon of the printer utility, and select Alert Settings.
4. To turn off all alerts, go to the Alert Settings window and use the Alerting 

slider to turn off alerts completely.
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Setup Web Services

Control Access to Embedded Web Server
To prevent users from modifying important device settings, you can set a 
password in the Embedded Web Server, so that users without the password can 
see only the Information tabs. Once set, the password is required to view or 
change any parameters in the other tabs.

Set Windows Driver Preferences
You can change some default settings in your printer driver according to your own 
preferences (e.g., to set color emulation or paper-saving options). See the 
following example, for Windows 7 systems:

To change windows driver preferences:

1. On the computer, press Start.
2. Click Devices and Printers.
3. Right-click your printer's icon and select Printing preferences. 
4. Make the desired changes, then click OK. Any settings you change in the 

Printing Preferences window will be saved as default values.

Setup Web Services
Before using Web Services, some setup is required on your printer and your 
computer.

1. Verify that your printer is correctly connected to the Internet.
2. Enable Web Services during initial setup of the printer, or later by 

pressing  on the Home screen and following the instructions on the front 
panel. The printer may need to restart if the firmware has been updated.

3. Install the printer software (drivers and other software to enhance your 
experience) in your computer from the Start-up Kit DVD, or from the Web. You 
can also find documentation and support information on the DVD and on the 
Web.

4. Create an ePrint & Share account when prompted, or later. ePrint & Share 
saves copies of all your print jobs in the cloud so that you can reprint and 
share them from almost anywhere, even from smart phones and tablet 
computers.

5. Activate your account by clicking the activation link that you will receive by 
email.

TIP
If you don’t see the message, remember to check your junk email folder.

Congratulations, you now have completed Web Services setup. ePrint & Share 
are ready to use.
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Personalizing the Printer

Change Front-Panel Display Language
There are two possible ways to change the language of the front-panel menus and 
messages.

If you understand the current language:

1. Press .
2. Press Printer Preferences > Select Language.
3. When the language select menu displays, press your preferred language.

If you cannot understand the current language:

1. Power off the printer.
2. Press Power to turn it on again. 

3. When icons appear on the front panel, press , then , then , then 

. 
4. When the language select menu displays, press your preferred language.

Note: If you cannot see the Home and Cancel icons on the front panel, press 
where they should appear (see “Left and Right Fixed Icons” on page 1-6).
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Access the Embedded Web Server
The Embedded Web Server enables you to manage your printer remotely using 
an ordinary Web browser running on any computer.

To access the Embedded Web Server, you must have a TCP/IP connection to 
your printer. 

The following browsers are known to be compatible with the Embedded Web 
Server:

• Internet Explorer 7 and later
• Opera 8 and later
• Mozilla Firefox 2 and later
• Safari 3 and later
• Google Chrome 3 and later

To access the Embedded Web Server:

1. Open your Web browser.
2. Type the IP address of your printer. You can see your printer's IP address on 

the front panel by pressing  or . 
3. If you followed these instructions but failed to get through to the Embedded 

Web Server, see "Cannot access the Embedded Web Server" in 
“Troubleshooting” on page 6-1.

Change Embedded Web Server Language
The default language for the Embedded Web Server is the language you  
selected for your browser. If this language is not supported by the Embedded 
Web Server, the Embedded Web Server will appear in English; however, you can 
change it to any supported language.

The languages supported by the Embedded Web Server are English, Portuguese, 
Spanish, French, Italian, German, Polish, Russian, Simplified Chinese, Traditional 
Chinese, Korean, and Japanese. 

Use the tab at the top right of the window to select language.
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Access the Printer Utility
The Printer Utility enables you to manage your printer from a computer with a 
USB, TCP/IP, or WiFi connection.

To access the printer utility:

1. Start the Printer Utility from your desktop shortcut or from Start > All 
Programs> Hewlett-Packard > HP Designjet Utility > HP Designjet Utility. 
This launches the Printer Utility, showing the printers installed on your 
computer.

2. When you select your printer in the left pane, everything that appears in the 
right pane is specific to that printer.

Change the language of the Printer Utility
The HP Utility can work in the following languages: English, Portuguese, Spanish, 
Catalan (Windows only), French, Italian, German, Russian, Simplified Chinese, 
Traditional Chinese, Korean, and Japanese. The language will be adjusted to your 
regional language settings as defined in the Windows Control Panel.

Change Sleep Mode Setting
If the printer is left on but unused for a certain period of time, it automatically goes 
into sleep mode to save power. 

To change the sleep-mode settings:

1. From the front panel, press .
2. Press Printer Preferences > Sleep. 
3. Select the wait time you want, then press OK.

Note: You can set the time from 5 to 240 minutes. The default time is 30 
minutes.
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Change Auto-Off Setting
You can use the printer's auto-off feature to turn the printer off automatically. For 
example, setting it to 2 hours would turn the printer off after 2 hours of inactivity. In 
this way, you can save more energy.

CAUTION!CAUTION!
The auto-off feature is automatically disabled when the printer is connected to a 
network, to avoid inconveniencing network users.

To set printer to turn off automatically:

Note: If you are using a USB connection, you can set the printer to turn itself 
off completely after 2 to 12 hours of inactivity. 

1. At the front panel, press .

2. Press Printer Preferences > Auto-off.
3. Choose the time interval you want, then press OK.

Change Front-Panel Display Brightness
To change the brightness of the front-panel display:

1. Press .
2. Press Printer Preferences > Display Brightness.
3. Select the brightness value you want, the press OK.

Note: The default brightness is set to 50.
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Configure Network Settings
You can view and configure the network settings from the Embedded Web Server, 
the Printer Utility or the front panel.

• Embedded Web Server: Select the Setup tab, then Networking.
• Printer Utility: Access the Embedded Web Server through the Printer Utility.

• Front Panel: Press , then Connectivity.

The following options are available:

• Enable/Disable Wireless: Turns the wireless connection on or off.
• Wireless Setup Wizard: Provides an easy way to connect to a wireless 

network.
• WiFi-Protected Setup: Allows you to set up a connection with a wireless 

network using WPS (pushbutton or pin) encryption.
• Network Summary: Displays information about the wired or wireless network
• Print Wireless Network Test: Runs diagnostic tests of wireless connectivity
• Print Network Configuration
• Advanced Setup:

- Select I/O Timeout: Sets the time that the printer will wait for the driver 
to send a job to the printer once the connection has been opened. Values 
range from 30 seconds to 30 minutes.

- Link Speed: Sets the speed at which data are transmitted over the 
network. The default is Automatic.

- IP Settings: Allows you to view or change the IP address, subnet mask, 
default gateway, and DNS address.

- Hostname: Allows you to change the hostname.
• Restore Network Defaults

Reset Network Settings
To reset the administrator password and network settings, go to the front panel 

and press , then Connectivity > Restore Network Defaults.

Note: Print the network configuration page and check that the network settings 
have been reset.

Note: Resetting the printer’s network settings also resets the printer’s firewall 
settings.
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Configure Firewall Settings
Firewall features provide network-layer security on both IPv4 and IPv6 networks. 
The firewall provides simple control of IP addresses that are allowed access.

Note: In addition to firewall protection at the network layer, the printer also supports 
open secure sockets layer (SSL) standards at the transport layer for secure client-
server applications, such as clientserver authentication or HTTPS Web browsing.

For firewall operation on the printer, you must configure a firewall policy to apply 
to specified IP traffic. Firewall policy pages are accessed through the Embedded 
Web Server and displayed by your Web browser. After a policy is configured, it is 
not activated until you click Apply in the Embedded Web Server.

Creating and Using Firewall Rules
Firewall rules allow you to control IP traffic. Use firewall rules to allow or drop IP 
traffic based on IP addresses and services.

Enter up to ten rules, each rule specifying the host addresses, services, and the 
action to take for those addresses and services.

Create a Firewall Rule

1. Open the Embedded Web Server.
2. Click Settings tab, then Firewall Rules.
3. Click New. 
4. Follow the onscreen instructions.

Note: After you click Apply, the connection to the Embedded Web Server might 
be temporarily disrupted. If the IP address was unchanged, the Embedded 
Web Server connection will be enabled again. However, if the IP address was 
changed, use the new IP address to open the Embedded Web Server.

Change Priority of Firewall Rules

1. Open the Embedded Web Server.
2. Click Settings tab, then Firewall Rules Priority.
3. Select the priority from the Rule Precedence list, with 10 having the highest 

priority and 1 having the lowest priority.
4. Click Apply.
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Change Firewall Options

1. Open the Embedded Web Server.
2. Click Settings tab, then Firewall Options.
3. Change the desired options then click Apply.

Note: After you click Apply, the connection to the Embedded Web Server might 
be temporarily disrupted. If the IP address was unchanged, the Embedded 
Web Server connection will be enabled again. However, if the IP address was 
changed, use the new IP address to open the Embedded Web Server.

Reset Firewall Settings

To reset firewall settings to factory defaults, restore the printer’s network settings.

Limitations to Rules, Templates, and Services
When creating firewall rules, note the following limitations to rules, templates, and 
services.

Item Limit (Maximum Number)

• Rules: 10 (one default rule)
• Address Templates: 12
• User-defined Address Templates: 5
• Services added to a User-defined Service Template: 40

Note: The predefined All Services template is not subject to this limitation and 
includes all services supported by the print server.

• Services added to the Policy: 40

Note: For a given rule, only one address template and one service template 
can be added.

• Service Templates in the Policy: 10
• User-defined Custom Service Templates: 5
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Manage ePrinter Security
When you set up Web Services, the printer is in unlock mode. In unlock mode, 
anyone who knows your printer's email address can print to your printer by just 
sending a file to it. You should be careful about giving out your printer's email 
address, as everything sent to that address may be printed on your printer. 

If you are the printer administrator, you can manage ePrinter security or change 
your printer status to lock mode by visiting the ePrint Center where you created 
your ePrint account. You can also customize your printer's e-mail address and 
manage print jobs from there. 

Change Printer Email Address
You can change your printer's email address at the HP ePrint Center.



VariQuest® Perfecta™ 2400 User’s Guide 3-1

3 Paper Handling

This chapter provides paper handling information about the VariQuest® Perfecta™ 2400. 
The following information is contained in this chapter:

• “General Paper Loading Tips” on page 3-2
• “Loading Paper” on page 3-3
• “Paper Details” on page 3-13
• “Change Cutter Settings” on page 3-15
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General Paper Loading Tips

General Paper Loading Tips

You can load paper into the printer in three ways: from a roll, as a single sheet, or 
as a stack of single sheets from the multi-sheet tray. Only one of these methods 
can be used at a time, and switching from one to another is a manual operation.

CAUTION!CAUTION!
Make sure the printer wheels are locked (the brake lever is pressed down) to 
prevent the printer from moving.

CAUTION!CAUTION!
All paper must be 280 mm (11 in) or wider. A4 and letter paper should not be 
loaded in landscape orientation.

TIP
When using photo paper, to avoid transferring oils onto the paper, wear cotton 
gloves.

CAUTION!CAUTION!
Keep the bin closed throughout the loading process.
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Loading Paper

Load Roll onto Spindle

Note: If you are a regular user of different paper types, you can change rolls more 
quickly if you preload rolls of different paper types on different spindles. Extra 
spindles are available for purchase, contact your authorized VariQuest Dealer or 
VariQuest Customer Service at 1.800.328.0585.

1. Open the roll cover.

2. Remove the spindle from the printer.

WARNING
Do not insert your fingers into the spindle supports during the removal 
process.

Note: The spindle has a stop at each end to keep the roll in position. The blue 
stop can be removed to mount a new roll; it slides along the spindle to hold rolls 
of different widths. 
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Loading Paper
Load Roll onto Spindle

3. Remove the blue paper stop from the end of the spindle. If the roll is long, rest 
the spindle horizontally on a table and load the roll on the table.

4. Slide the new roll onto the spindle. Make sure the paper type is oriented as 
shown. If not, remove the roll, turn it 180 degrees and slide it back on to the 
spindle. Labels on the spindle show the correct orientation.
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Loading Paper
Load Roll onto Spindle

Note: From the back of the printer, the blue stopper is inserted into the right-
side holder. Ensure both ends of the roll are as close to the spindle stops as 
possible.

5. Put the blue paper stop on to the open end of the spindle, and push it toward 
the end of the roll [1].

6. Ensure the blue paper stop is pushed in as far as it goes. Check that there is 
no space between the roll and the stops at both ends [2].
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Loading Paper
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Load a roll into the Printer
To start this procedure, you must have a roll loaded on the spindle. See “Loading 
Paper” on page 3-3.

1. From the front panel, press , then Load Roll.

Note: Step 1 is optional: if you just start feeding in roll paper, the printer 
recognizes that you want to load a roll.

2. Open the roll cover.

3. Insert the spindle into the printer, holding it by both ends. The blue hub should 
be on the left, as viewed from the front of the printer.
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Loading Paper
Load a roll into the Printer

4. If the edge of the roll is not straight or is torn (sometimes due to the tape used 
to hold end of the roll), pull the paper slightly and cut a straight edge.

5. Insert the edge of the paper into the printer.

WARNING
Do not push your fingers inside the printer's paper path.

6. Roll the paper into the printer until you feel resistance and the paper flexes 
slightly. When the printer detects the paper, it beeps, and feeds in the paper 
automatically.
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Loading Paper
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7. The front panel prompts you to select the paper category and type. 

TIP
If you do not see your paper type in the front panel, press More paper types. If you 
still cannot find your paper type in the whole list, see “Paper Type Missing from 
Printer Driver” on page 6-5.

8. The printer checks the alignment and measures the width. If the roll is not 
correctly aligned, follow the instructions on the front-panel display.

9. Close the roll cover.

Note: If you have an unexpected issue at any stage of the paper loading 
process, see “Paper Loading Error Messages” on page 6-4.
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Unload a Roll

1. To unload paper from the front panel: press , then Unload Roll.

Note: After unloading the paper, the multi-sheet tray will become the default 
active paper source. If the end of the paper is no longer attached to the core, 
the front panel prompts you to unload the roll manually. After unloading, the 
multi-sheet tray is the default active paper source.

Load a Single Sheet

Note: Roll paper and single sheets use the same input slot in the printer.

Note: Sheet sizes of width 12.95 inches or less should be loaded from the multi-
sheet tray.

1. At the front panel, press , then Load Single Sheet. If a roll is already 
loaded, you must wait until it is automatically unloaded.

2. Select your paper category and type. If you do not see your paper type in the 
front panel, press More paper types. If you still cannot find your paper type in 
the whole list, see “Paper Type Missing from Printer Driver” on page 6-5.

3. Open the roll cover.
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Loading Paper
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4. When prompted, insert the sheet into the right-hand side of the input slot.

WARNING
Do not push your fingers inside the printer's paper path.

5. Align the sheet with the blue line.

6. On the front panel, press OK to feed the paper into the printer. Guide the 
sheet into the printer; this is especially important with thicker papers.

The printer checks the alignment and measures the sheet.

Note: Depending on the width of the sheet, it feeds out the front of the printer.

7. If the sheet is not correctly aligned, you may be prompted to reload it.

Note: If you have an unexpected problem at any stage of the paper loading 
process, see “Paper Loading Error Messages” on page 6-4.
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Unload a Single Sheet

1. To unload a sheet, go to the front panel and press .
2. Press Unload Single Sheet.
3. As the sheet unloads out of the front of the printer; either catch it manually or 

allow it to fall into the bin.

Note: After unloading, the multi-sheet tray is the default active paper source.

Use the Multi-Sheet Tray

Note: If no roll is loaded or the roll has run out of paper, the multi-sheet tray is 
active by default.

1. At the front panel, press , then Use multi-sheet tray. If a roll or single 
sheet is already loaded, you must wait until it is automatically unloaded.

2. Adjust the input tray extensions depending on the length of the paper: the first 
extension for A4 and the second extension for A3 paper.

3. Adjust the output tray extensions depending on the length of the paper.
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4. Load sheets of paper into the tray with the printed side facing outward. Ensure 
that the sheets are all of the same size.

5. Adjust the tray to fit the width of the paper.
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Paper Details

View Paper Information
To view the loaded paper information, press the icon of the active paper source. 
The following information is displayed on the front panel:

• Paper type you have selected
• Roll or sheet status
• Width of the paper in millimeters (estimated)

Note: If no roll and no single-sheet paper is loaded, the message Out of paper is 
displayed.

Maintain Paper Quality
To maintain paper quality, follow these recommendations.

• Store rolls covered by another piece of paper or cloth.
• Store cut sheets covered and clean or brush them before loading them in the 

printer.
• Clean input and output platens.
• Always keep the top cover of your printer closed.

Note: Photo and coated paper requires careful handling, see “Troubleshooting 
Paper or Paper Quality Issues” on page 6-6.
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Change Drying Time
You may want to change the drying time setting to suit special printing conditions 
such as multiple prints where time is of higher importance or when you need to be 
sure ink is dry before handling. 

To change drying time:

1. Press .
2. Press Printer preferences > Print retrieval > Select drying time. 
3. Choose from one of the options:

• Extended: Sets a longer than recommended time to ensure ink is completely 
dry.

• Optimized: Sets the default and recommended time for your selected paper 
(default setting).

• None: Disables the drying time and removes your print as soon as it finishes 
printing.

CAUTION!CAUTION!
CAUTION: If the ink is not dry when the print is removed it could leave ink in the 
output tray and marks on the print.

Note: If you cancel the drying time during a print, the printer may not feed and cut 
the paper immediately due to the printhead maintenance, which runs in parallel. If 
the dry time is zero, the printer cuts the paper and then performs the printhead 
maintenance. However, if the dry time is greater than zero, the printer does not cut 
the paper until after printhead maintenance has completed.
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Change Cutter Settings

Turn Automatic Cutter On and Off
To turn the printer's paper cutter on or off: 

1. From the front panel, press .
2. Press Printer preferences > Print retrieval > Enable cutter.
3. Change the cutter option. The default setting is On.

Note: If the cutter is turned off, it will not cut the paper between jobs, but it will 
continue to cut the paper on loading and unloading rolls.

TIP
To cut roll paper while the automatic cutter is disabled, see “Use Form Feed With 
or Without Cutting” on page 3-16.
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Use Form Feed With or Without Cutting
There are at least two reasons why you might want to advance the form feed with 
or without cutting:

• To trim the leading edge of the paper if it is damaged or not straight.
• To feed and cut the paper when the automatic cutter has been disabled.

To advance form feed:

1. From the front panel, press .
2. Press Form feed and cut. The printer advances the paper and makes a 

straight cut across the front edge. 

Note: The printhead is serviced after each print, and the paper cannot be cut 
until the process completes, so you may notice a delay.

CAUTION!CAUTION!
Remove the cut piece from the output platen. If strips or short prints are left on the 
output platen, the printer could jam. Check also that there are no pieces of paper 
in the cutter guide.

Note: Photo and coated paper requires careful handling, see “Troubleshooting 
Paper or Paper Quality Issues” on page 6-6.

3. To advance the paper without cutting it, press , then Form Feed.
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4 Printing

This chapter provides printing information about the VariQuest® Perfecta™ 2400. The 
following information is contained in this chapter:

• “Print from a Computer” on page 4-2
• “Advanced Print Settings” on page 4-2
• “Color Management” on page 4-9
• “Web-Connected Printing” on page 4-11
• “HP Designjet ePrint & Share security” on page 4-18
• “Printing Examples” on page 4-19
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Print from a Computer

Before you can print from a computer, the correct printer driver must be installed 
on the computer (see “Printer Setup” on page 2-1), and the computer must be 
connected to the DC2400 by network, USB cableWiFi or WiFi.

When the printer driver has been installed and the computer connected to the 
DC2400, you can print from a software application by using the application's own 
Print command and selecting the correct printer.

Advanced Print Settings

This chapter explains the various print settings available for use on the DC2400. 
To satisfy all requirements., these methods offer a relatively large number of 
settings.

TIP
Normally, you should use the default settings unless you know they do not meet 
your requirements.

TIP
If you intend to reuse a specific group of settings repeatedly, you can save those 
settings under a name of your own choice and recall them later. A saved group of 
settings is known as a 'quick set' in the Windows printer driver.
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Select Print Quality
The printer has a variety of print-quality options because high-quality printing 
requires some loss of speed, while fast printing implies some reduction in print 
quality. Therefore, the standard print-quality selector is a slider that lets you 
choose between quality and speed. With some paper types, you can choose a 
compromise position between the two.

You can also select from the custom options: Best, Normal and Fast. If you 
select Fast, you can also select Economode. It uses a lower rendering resolution 
and consumes less ink, therefore increasing printing speed even further but 
reducing print quality. Economode can be selected only from the custom options 
(not from the slider).

There is also a supplementary custom option that may have an effect on print 
quality: Maximum Detail. See “Print High-Quality Output” on page 4-8.

Note: In the Windows driver dialog, the rendering resolution is displayed in the 
Custom Print Quality Options dialog box (select Custom Options>Settings).

To select print-quality options:

1. In the Windows driver dialog: select the Paper/Quality tab.
2. In the Print Quality section, select Standard Options to use the speed/quality 

slider. 
- or -

Select Custom Options to see the more specific options.

Note: You cannot change the print quality of pages that the printer is already 
receiving or has already received (even if they have not yet started to print).
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Select Paper Size
The paper size can be specified as follows:

Note: The specified paper size should be the paper size in which the document was 
created. It is possible to rescale the document to a different size for printing. See 
“Rescale a Print” on page 4-7.

To specify a paper size:

1. In the Windows driver dialog select the Paper/Quality tab.
2. In the Document Size list, select your paper size.

Note: If your application offers no Page Setup dialog, use the Print dialog.

Custom Paper Sizes
If you want to choose a paper size that is not included in the list of standard paper 
sizes, there are various different ways to specify it.

Use the Windows Printer Driver
A custom paper size created using the Windows printer driver has the following 
characteristics:

• The selected paper size is permanent and will not disappear if the driver is 
closed or the computer is turned off.

• The paper size is local to the printer queue and will not be seen from other 
printer queues in the same computer.

• In Domain server networks, the paper size is local to the computer. It will not 
be seen from other computers sharing the printer queue.

• In Workgroup networks, the paper size will be shared among all the computers 
sharing the printer queue.

• If the printer queue is deleted, the paper size is deleted with it.

To select paper size from Printer Driver:

1. Select the Paper/Quality tab.
2. Press the Custom button.
3. Enter the name and dimensions of your new paper size.
4. Press OK. The new paper size is automatically selected.
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Use Windows Forms
A custom paper size created in this way has the following characteristics:

• The selected paper size is permanent and will not disappear if the driver is 
closed or the computer is turned off.

• Restricted users cannot create paper forms. The “manage documents” role in 
the Windows Active Directory is the minimum required.

• The paper size is local to the computer. It will be seen in all the printer queues 
that have been created on the computer and that support paper of that size.

• If a printer queue is shared, this paper size will appear in all the client 
computers.

• If a printer queue is shared from another computer, this paper size will not 
appear on the driver’s document size list. A Windows form in a shared queue 
needs to be created in the server.

• If the printer queue is deleted, the paper size is not deleted.

To use Windows forms:

1. Select the following:
• Windows Vista or XP: From the Start menu or Control Panel, select 

Printers; then from the File menu, select Server Properties.
• Windows 7: From the Start menu or Control Panel, select Devices and 

Printers, then Select Printer.
2. In the Forms tab, check the Create a new form box.
3. Enter the name and dimensions of your new paper size. Leave the margins 

as 0.00.
4. Press Save Form.
5. Go to the printer driver, and select the Paper/Quality tab.
6. From the drop-down list of paper sizes, select More… .
7. Select your new paper size from the group of Custom sizes.
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Choose Margins Options
By default, the printer leaves a 5 mm margin between the edges of your image 
and the edges of the paper, increased to 17 mm at the foot of cut-sheet paper. 
However, you can change these settings.

To change margins options:

1. In the Windows driver dialog, select the Paper/Quality tab.
2. Click the Margins/Layout button.
3. Choose from the following options.:

• Standard. The image will be printed on the selected paper size, with the 
default margin between the edges of the image and the edges of the paper. The 
image should be small enough to fit between the margins.

• Oversize. You should load paper that is larger than the size you selected in 
the application or driver. If you cut off the margins after printing, you will be left 
with a page of the size you selected, with no margins remaining between your 
image and the edges of the paper. This is useful when you want your image to 
cover the whole area of the paper.

• Clip Contents By Margins. The image will be printed on the selected paper 
size, with the default margin between the edges of the image and the edges of 
the paper. In this case, if the image is the same size as the page, the printer 
assumes that the extreme edges of the image are either white or unimportant, 
and do not need to be printed. This may be useful when your image already 
contains a border.

Print on Loaded Paper
To print a job on whichever paper is loaded in the printer:

1. In the printer driver Paper Type option, select Any.
2. In the Windows driver dialog, select Paper/Quality tab.
3. In the Paper Type drop-down list, select Any.
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Rescale a Print
You can send an image of a certain size to the printer but tell the printer to rescale 
it to a different size (normally larger). This may be useful:

• If your software does not support large formats
• If your file is too large for the printer's memory—in this case, you can reduce 

the paper size in your software and then scale it up again using the front-panel 
option 

To rescale an image:

1. From the Windows driver dialog, select Features tab.
2. In the Resizing Options section, choose from the following:

• Print document on option: Adjusts the image size to the paper size you 
selected. For example, if you selected ISO A2 as the paper size and you print 
an A3-sized image, it is enlarged to fit the A2 paper. If the ISO A4 paper size 
is selected, the printer reduces a larger image to fit the A4 size.

• % of actual size option: Enlarges the printable area of the original paper size 
(page minus margins) by the percentage indicated, then adds the margins to 
create the output paper size.

Print Draft-Quality Output

Note: You can specify faster draft-quality printing by using Economode. This is 
intended mainly for documents containing only text and line drawings.

To specify fast draft-quality printing:

1. In the Windows driver dialog: select Paper/Quality tab.
2. In the Print Quality section, move the print-quality slider to the extreme left 

('Speed').

To specify Economode draft-quality printing:

1. In the Windows driver dialog, select Paper/Quality tab.
2. In the Print Quality section, select Custom Options.
3. Set the quality level to Fast and check the Economode box.
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Print High-Quality Output
To specify high-quality printing:

1. In the Windows driver dialog, select Paper/Quality tab.
2. In the Print Quality section, move the print-quality slider to the extreme right 

('Quality').

Print High-Resolution Images
To print an image with a resolution greater than the rendering resolution:

1. Select Custom Print Quality Options and check the image resolution.
2. To improve print sharpness, select Maximum Detail option. This option is 

available only if you are printing on glossy paper and you have selected Best 
print quality.

Note: The Maximum Detail option results in slower printing with photo papers, 
but it does not increase the amount of ink used.

Paper Economy
To save roll paper:

1. In the Windows driver dialog, select Features tab.
2. Select one or more of the these options:

• Remove top/bottom blank areas
• Rotate by 90 degrees
• Autorotate.

Ink Economy
Use the following recommendations for making economical use of ink.

• Draft prints: Use plain paper and move the print-quality slider to the left end 
of the scale ('Speed'). For further economy, select custom print quality options, 
then select Fast and Economode.

• Clean Printhead only when Needed: Cleaning the printhead can be useful, 
but it uses a small amount of ink.

• Leave Printer Power ON: When the printer is permanently turned on, it can 
maintain the printhead in good condition automatically. This regular printhead 
maintenance uses a small amount of ink. However, if it is not done, the printer 
may need to use much more ink later to restore the health of the printhead.

• Print using Wide Prints: Wide prints make more efficient use of ink than 
narrow prints, because printhead maintenance uses some ink, and its 
frequency is related to the number of passes made by the printhead.
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Color Management

Your printer has been engineered with advanced hardware and software features 
to ensure predictable and dependable color results.

• State-of-the-art printheads and inks
• Dedicated color resources for most available paper types
• Color emulation

Color Management Options
The aim of color management is to reproduce colors as accurately as possible on 
all devices: so that, when you print an image, you see very similar colors as when 
you view the same image on your monitor. Color management is highly 
dependent on the paper type loaded at the printer, so be sure to select the correct 
preset for the paper type you are using.

The color management options for your printer can be selected from the Color 
menu in the Windows driver dialog. In some applications you can make the choice 
in the application itself. 

• Application-Managed Colors: Your application program must convert the 
colors of your image to the color space of your printer and paper type, using 
the ICC profile embedded in the image and the ICC profile of your printer and 
paper type.

• Printer-Managed Colors: Your application program sends your image to the 
printer without any color conversion, and the printer converts the colors to its 
own color space. The color management in the printer is done using a set of 
stored color tables. ICC profiles are not used. This method can produce very 
good results with supported paper types. There are two color spaces that the 
printer can convert to its own color space using the stored color tables: sRGB 
and Adobe RGB.
- sRGB emulates the characteristics of the average computer monitor. This 

standard space is endorsed by many hardware and software 
manufacturers, and has become the default color space for many 
scanners, cameras, printers, and software applications.

- Adobe RGB provides a larger color gamut than sRGB. Use this space if 
you need to do print production work with a wide range of colors.



4-10 VariQuest® Perfecta™ 2400 User’s Guide

Color Management
Printing Greyscale or Black-and-White

Printer Emulation
If you want to print a job and see approximately the same colors that you would 
get from printing the same job on a different Designjet printer, you can use the 
emulation mode provided by your printer.

Note: Printer emulation is available only when printing an HP-GL/2 job on plain or 
coated paper.

To use printer emulation:

1. In the Windows HP-GL/2 driver dialog, select Color tab.
2. Select Printer Managed Colors.
3. From the Source Profile list, select Printer Emulation.
4. Select from the Emulated Printer list.

Printing Greyscale or Black-and-White
You can convert all colors in your image to shades of grey as follows:

• Application Program: Many applications provide this option.
• Windows Driver Dialog: From the Color tab, choose Color Options.
• Select Print in Greyscale. Only the black ink will be used for printing, except 

if the paper loaded is glossy, in which case colored inks are used to compose 
the gray shades. You can also select Print in pure black and white if you 
want only black and white output with no gray shades. In this case, only black 
ink will be used for printing. 

Note: The Print in pure black and white option is not supported when 
printing on glossy paper.
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Web-Connected Printing

Your printer can be connected to the Web, providing various benefits:

• Automatic firmware updates (see “Firmware Updates” on page 5-15).
• Print on ePrinters from almost anywhere.
• Print on ePrinters from almost any device, including smartphones, tablets, and 

laptops.

You can enable Web Services when setting up the printer. See “Web-Connected 
Printing” on page 4-11 or the Assembly Instructions for more information. If you 

prefer, you can do it later by pressing  on the Home screen and following the 
instructions on the front panel.

Important
The printer must be connected to a network: connect an Ethernet cable for a wired 
connection, or start the Wireless Wizard in the Connectivity menu for a wireless 
connection. See “Choosing Connection Method” on page 2-2.

Print Remotely with ePrint & Share
If you are working from home, and you want to print to your office printer, you can 
print using ePrint & Share.

1. From your application, send the file to print, selecting your printer.

Note: Since you are not locally connected to the printer, a prompt dialog will 
display appears asking you if you are trying to print locally or remotely through 
the cloud.

2. When prompted, select the option Print remotely through the cloud and 
sign in to your account.

3. Select your printer from the list.

Note: If you already set up the printer, it will appear in the list. Otherwise, you 
will need to add the printer's email address.

4. Select Continue. The driver dialog appears, in which you can select print 
settings.

Note: When printing remotely, no print preview is available.

5. Click Print, and your document is sent to print on your Web-connected printer.



4-12 VariQuest® Perfecta™ 2400 User’s Guide

Web-Connected Printing
Print by Email

Print by Email
After enabling Web Services, you can print to your printer by email. Just check the 
Web Services menu or the ePrint menu for the email address of your printer, then 
send the file you want to print to that email address as an attachment.

In this way, you can print from anywhere with an Internet connection, without 
needing any printer driver. There are a few limitations that you should bear in 
mind:

• Format: Attached files must be in PDF, JPEG, or TIFF formats.
• Maximum Size: File sizes must be 10 MB or less, however, your email server 

may have a lower limit.
• Printed Size: Files are printed in the original document size (at 100% scale), 

in normal quality, in color, and normally in portrait orientation (some printers 
may offer autorotation).
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Print from Smartphone or Tablet
The ePrint & Share apps enable you to access files on your mobile device or 
ePrint & Share and print them to a web-connected printer. You can obtain these 
apps from the following sources:

• http://www.hp.com/go/designjeteprinters.
• Your smartphone's application storefront.

You can use your 3G connection to print. You do not need to be connected with 
the printer by WiFi, and you do not need a printer driver.

To print from a smartphone or tablet:

1. Select the files to print from your Online Print History or from any other 
location connected to your ePrint & Share account.

2. An image of your print is displayed. On some devices, you can zoom in and 
out.

Note: The orientation of the preview (portrait/landscape) may not be the same 
as the orientation of the print.
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3. To print the file, press .
4. Select the printer if it is already listed; or, if necessary, press Add a printer 

and give your printer's email address to add it to the list.
5. Choose the print settings, then press Print.

Note: Printing may not start immediately.

Note: Whenever you print a document with ePrint & Share, it is saved in your 
Online Print History.

6. From other applications, when there is an ‘Open In’ option available, select 
ePrint & Share to print your documents on a Web-connected printer. 
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View and Print from HP ePrint & Share Website
1. Go to http://www.hp.com/go/eprintandshare and log in to your account. 

Follow instructions on the website. 
2. To view and print a file, select the category to filter your list of saved files 

(printed, scanned, shared with me, or all). You will see a list of your files 
ordered by time. The file can be identified by the name, the date and time of 
printing, the printer that was used, and the thumbnail. 

3. Select the file, and a file preview is shown in the right panel. If the file contains 
multiple pages, you can navigate through the pages using the arrows. You 
can also click the preview to enlarge it, and zoom in to see details.

4. Press Print.
5. If you have the full HP Designjet software suite installed, a print-preview 

dialog appears, in which you can check and modify some settings and select 
your local or remote eprinters. If you do not have the software installed on the 
computer you are using, you will see a generic screen that allows you to 
select the remote printer and change basic settings.

6. Press Print again to send your document to print. To print on any printer, use 
the option Print to PDF. This creates a copy of your document in your 
computer, which you can print later.
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Print from ePrint & Share using the Front Panel
ePrint & Share allows you to print files on any Web-connected printer, when you 
want. You don't need a computer: you can use the printer's front panel.

To print using ePrint & Share:

1. On the front panel, press the Web Services  icon.

2. Sign in to your ePrint & Share account.
3. In the event categories, select the category you require.

4. Select the document you want to print.

5. Choose the print settings before printing the document. The specific print 
settings that you will see depend on the printer model.

6. Return to the preview screen and send the document to print. It will not start 
printing immediately.
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View and Print from Other Content Repositories
You may be able to connect your ePrint & Share account to other content 
repositories, such as FTP sites, in which case you can use your ePrint & Share 
account to print directly from those repositories. For further information, see your 
ePrint & Share help information.

Create Online Print History
Documents are automatically added to your Online Print History whenever you 
print from the following:

• ePrint & Share driver, and you are logged into your ePrint & Share account.
• Front panel using ePrint & Share.
• Mobile app on your smartphone or tablet.
• FTP site using ePrint & Share or the mobile app.
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HP Designjet ePrint & Share security
When you add new content to your Online Print History (by printing), only you will 
have access to that content; but, whenever you choose to share a file, which you 
do by sharing a special link with your colleague, anyone who has that link and an 
HP Designjet ePrint & Share account can access your file.

The access control mechanism is on a file-by-file basis, meaning that if you share 
something with someone, that person will have access only to the content of that 
specific shared file.

You can also unshare a file at any time, in which case the link will no longer work, 
and no-one will be able to see the file any more.

Note: Anyone who has printed the file will still have it in his or her online print 
history.

HP support personnel have special account privileges to help in troubleshooting 
any issue you may have, but they cannot download any of your files.

As part of the normal service operation, HP performs regular backups of your 
data. These backups are an automated process with only the software processes 
themselves having access to your data. HP Designjet ePrint & Share is hosted in a 
first-class data center. Physical access to these premises is strictly controlled and 
restricted. Only employees who have a legitimate business need can access the 
data center.

All the computers hosting the HP Designjet ePrint & Share service are protected 
by a multi-tiered firewall, all the systems are constantly monitored, and intrusion 
detection tests are run periodically.

The servers on which your files are stored have additional levels of security and 
isolation, both physical and logical, even from other services hosted in the same 
premises.

View and print from other content repositories
HP takes security and data privacy very seriously. HP will not sell, rent, or lease 
your personal information to others. You retain full ownership, and any intellectual 
property rights you may have, to the files you upload to HP Designjet ePrint & 
Share. By providing the service, HP does not obtain any special ownership or 
rights to these files.

In order for HP to be legally capable of making backups of your data and 
performing certain actions (generate a preview, etc.), you grant to HP the right to 
use the files, solely for the purposes of providing the HP Designjet ePrint & Share 
service.

Before you log off from your computer, check that all pending uploads to your 
Online History have been submitted or cancelled. Otherwise, they could be 
uploaded by another user of the same computer.

For the latest information, see http://www.hp.com/go/eprintandshare.
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Printing Examples

Use the examples in this section as a general guide to help you print from other 
applications.

Adobe Acrobat
To print from Adobe Acrobat:

1. In the Acrobat window, move the mouse cursor to the bottom left corner of the 
document pane until the document size appears there.

2. Select File > Print.
3. Set Page Scaling to None.

Note: The page size will not be automatically selected according to the 
document size.
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4. Press Properties, then select the Paper/Quality tab.

5. Choose the Document Size and Print Quality you want to use. 
- or -

To define a new custom paper size, press Custom.
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6. Select the Features tab, then check the box for Autorotate.

7. Click OK.
8. In the Print dialog, check that the print preview seems correct., then click OK.
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Print from Autodesk AutoCAD
The AutoCAD window can show a model or layout. Normally a layout is printed 
rather than the model.

To print from AutoCAD:

1. At the top of the CAD window, click the Plot icon. The Plot window opens.
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2. To view more options, press the circular button in the lower right corner of the 
window.

Note: The Quality option does not refer to the final print quality but to the 
quality of AutoCAD viewport objects that are sent for printing.

3. Press Properties., then select the Device and Document Settings tab.
4. Press Custom Properties.
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5. In the Paper/Quality tab, select the paper type that you intend to use.

6. Select the print quality (your choice between speed and quality of printing).

Note: If you intend to print on roll paper, you must choose where the printer 
should cut the paper. 

7. Press Margins/Layout button and select Clip contents by margins.
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8. Select the Features tab, then click the box for Autorotate (Autorotation can 
help to avoid wasting paper).

9. Press OK and save your configuration changes to a PC3 file.
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Using Printer Emulation
To request printer emulation:

1. Select Advanced Settings>Color>Color Management>Printer Managed 
Colors >Printer Emulation.

2. Select Off (no printer emulation) or the name of the printer model that you 
want to emulate. 

Note: This setting applies only to jobs that do not contain any printer emulation 
setting saved in the job.

Using Clip Contents by Margins
Use this option when the contents to be printed have white borders and a size 
equal to that of the paper you have selected. The printer will use the white border 
for its margins and you will get a page of size equal to that which is selected in the 
driver.

To setup clip contents by margins:

1. Select Advanced Settings>Paper/Quality>Margins/Layout>Print with 
Margins>Layout>Clip Contents by Margins.
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Print from Adobe Photoshop
1. In Photoshop CS5, select File > Print and then select your printer.

2. Choose from the available paper sizes.
- or -

If you do not find the paper size that you want, press Custom. 
- Enter the width, the length and the name of your custom paper size. 
- Press Save, then OK.

3. If desired, change the default Paper Source, Paper Type and Print Quality.
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4. Select the Color tab.
5. Verify that the default color management option Printer managed colors is 

selected. 

Note: This is the correct option because you already selected Printer Manages 
Colors in Photoshop.
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Print and Scale from Microsoft Office
This section demonstrates how to print and scale from the applications in 
Microsoft Office 2010.

PowerPoint
1. Select File>Print, and select the name of your printer.

2. Select Printer Properties > Features > Print document on to scale the 
document to a specific size.
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3. Select the Paper/Quality tab, then choose your Paper Source and 
Paper Type.

4. Select Margins/Layout, then select Clip contents by margins to keep the 
size.
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Project
1. Select File>Page Setup>Print.

2. Select your printer's name, then click OK.
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3. Select Page, and choose the Paper Size from the drop-down list.
4. Click Options to go to the printer driver.

5. Select the Paper/Quality tab and verify the settings:
• Paper source: Printer auto select.
• Paper Type: Any.
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6. Select Features > Print document on to scale the document to a specific 
size. 

Note: You can scale the document in Project.



4-34 VariQuest® Perfecta™ 2400 User’s Guide

Printing Examples
Print and Scale from Microsoft Office

Excel
1. Select the Page Layout tab. 
2. Select Size, and choose the paper size you want.

3. Select the File tab.
4. Select Print, and select the name of your printer.
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5. Select Printer Properties to go to the printer driver. 
6. In the Paper/Quality tab, select Paper source, Paper Type and Print Quality.

7. Select Features > Print document on to scale the document to a specific 
size. 

Note: You can also scale the document in Excel.
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5 Ink Cartridge Handling

This chapter provides information about maintenance for the VariQuest® Perfecta™ 
2400. The following information is contained in this chapter:

• “Ink Cartridge Maintenance” on page 5-2
• “Printer Maintenance” on page 5-5
• “Move or Store the Printer” on page 5-14
• “Firmware Updates” on page 5-15
• “Software Updates” on page 5-15
• “Printer Maintenance Kits” on page 5-16
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Ink Cartridge Maintenance

Ink cartridges store the ink and are connected to the printhead, which distributes 
the ink on the paper. To purchase additional cartridges, see Accessories on page 
90.

CAUTION!CAUTION!
Observe precautions when handling ink cartridges because they are ESD-
sensitive devices (see the Glossary on page 143). Avoid touching pins, leads and 
circuitry.

Storing Anonymous Usage Information
Each ink cartridge contains a memory chip that assists in printer operation. The 
memory chip also stores a limited set of anonymous information about the usage 
of the printer, which can include the following: date first installed, last used date, 
number of pages printed, page coverage, frequency of printing, printing modes 
used, any printing errors that may have occurred and the product model.

This information helps HP design future products to meet our customers' printing 
needs. The data collected by the memory chip does not include information that 
could be used to identify a customer or user of the cartridge or printer.

The sampled memory chips are read and studied to improve future HP products. 
HP partners who assist in recycling ink cartridges may also have access to the 
data. Any third party possessing the cartridge may be able to access the 
anonymous information on the memory chip. If you prefer to not allow access to 
this information, you can render the chip inoperable. However, after you render the 
memory chip inoperable, the cartridge cannot be used in an HP printer.

If you are concerned about providing this anonymous information, you can turn off 
the memory chip's ability to collect printer usage information. To do so, access the 
Embedded Web Server, and select Settings > Anonymous Usage Information 
Storage. This does not prevent the cartridge from working normally in other 
respects. However, if you change your mind later, you can restore the factory 
defaults to resume collecting printer usage information.

Ink Cartridge Status
To view the ink levels of your ink cartridges:

1. On the front panel, press .
2. For more information, press More.
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Replace Ink Cartridge
There are two occasions when you need to replace an ink cartridge.

• Ink cartridge is very low and you want to replace it with a full cartridge for 
unattended printing (you can use up the remaining ink in the first cartridge at a 
more convenient time).

• Ink cartridge is empty or faulty, and you must replace it to continue printing.

CAUTION!CAUTION!
Do not try to remove an ink cartridge while printing.

CAUTION!CAUTION!
Remove an ink cartridge only if you are ready to insert another one.

Note: When a cartridge runs out of ink, the current job is cancelled.

To replace an ink cartridge:

1. Turn ON the printer.
2. If your printer is on a stand, make sure the printer wheels are locked (the 

brake lever is pressed down) to prevent the printer from moving.
3. Open the ink cartridge cover on the left-hand side of the printer.

4. Wait until the carriage stops moving.
5. Press the ink cartridge to unlock it.
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6. Remove the ink cartridge.

7. Insert the new ink cartridge. Make sure that you insert the ink cartridge into the 
slot that has the same colored letter as the cartridge you are installing.

8. Close the ink cartridge cover.

About the Printhead
The printhead comes installed in the printer and is connected to the ink cartridges. 
The printhead jets ink onto the paper.

CAUTION!CAUTION!
Observe precautions when handling the printhead, because it is an ESD-sensitive 
device (see “Glossary” on page 7-2). Avoid touching pins, leads, and circuitry.
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Printer Maintenance

The printer is not designed for any purpose other than printing. Do not use the 
printer as a table. The surface can easily be damaged. and if anything falls into 
the printer, it can cause serious damage.

Checking Printer Status
You can check the current status of the printer in various ways:

• From the HP Utility, select your printer to see a page of information describing 
the status of the printer and its paper and ink supplies.

• From the Embedded Web Server, you can see information about the general 
status of the printer. The Supplies page in the Main tab describes the status of 
the paper and ink supplies.

• From the front panel, you can get information about the loaded paper and the 
ink levels.

Cleaning Printer Exterior
Clean the outside of the printer and all other parts of the printer that you regularly 
touch as part of normal operation with a damp sponge or a soft cloth and a mild 
household cleaner such as non-abrasive liquid soap.

WARNING
To avoid an electric shock, make sure that the printer is turned off and 
unplugged before you clean it. Do not let water get inside the printer.

CAUTION!CAUTION!
Do not use abrasive cleaners on the printer.
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Print Quality Diagnostic Report
The Print Quality Diagnostic Report consists of two test patterns designed to 
highlight printhead reliability problems. It helps you check the performance of the 
printhead that is currently installed in your printer, and whether it suffers from 
clogging or alignment problems.

To print the Print Quality Diagnostic Report:

1. Use the same paper type used when you detected a problem. The test 
patterns are easiest to evaluate on plain white paper.

2. Check that the selected paper type is the same as the paper type loaded into 
the printer. See “View Paper Information” on page 3-13.

3. On the front panel, press .
4. Select Image Quality Maintenance > Print Diagnostic Image.

Note: The report can also be requested from the Embedded Web Server. It 
takes about two minutes to print the report.
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Corrective Actions
1. If the lines in Test Pattern 1 are not straight and connected, align the 

printhead (see “Aligning the Printhead” on page 5-8).
2. If any of the colored blocks in Test Pattern 2 show white lines, or are faded or 

completely missing, clean the printhead (see “Cleaning the Printhead” on 
page 5-7). Follow the front-panel prompts and perform all three levels of 
cleaning if necessary.

3. If the problem persists, clean the printhead again.
4. If the problem remains, replace the ink cartridge (see “Replace Ink Cartridge” 

on page 5-3) corresponding to the streaked, faded, or missing color block in 
Test Pattern 2.

5. If the problem continues to persist, replace the printhead (see “Replacing the 
Printhead” on page 5-9). If the printhead is still in warranty, contact your 
Varitronics Dealer for support.

Cleaning the Printhead
If your print is streaked or has incorrect or missing colors, the printhead may need 
to be cleaned. There are three stages of cleaning. Each stage lasts about two 
minutes, uses one sheet of paper, and an increasing amount of ink. After each 
stage, review the quality of the printed page. You should initiate the next phase of 
cleaning only if the print quality is poor.

If print quality still seems poor after completing all stages of cleaning, try aligning 
the printhead.

Note: Cleaning uses ink, so clean the printhead only when necessary.

CAUTION!CAUTION!
Failing to turn off the printer correctly can cause print-quality problems.

To clean the printhead from the front panel:

1. Make sure there is paper in the input tray or a roll loaded.

2. From the front panel, press .
3. Press Image Quality Maintenance > Clean Printhead.

To clean the printhead from the Embedded Web Server:

1. Make sure there is paper in the input tray or a roll loaded.
2. In the Embedded Web Server Tools tab, select Print Quality Toolbox > 

Clean Printhead, and follow the instructions on the screen.

To clean the printhead from the HP Utility

1. Make sure there is paper in the input tray or a roll loaded.
2. In the Support tab of the HP Utility, select Printhead Cleaning, and follow the 

instructions on the screen.
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Aligning the Printhead
Precise printhead alignment is essential for accurate colors, smooth color 
transitions, and sharp edges in graphical elements. Your printer has an automatic 
printhead alignment process which runs whenever a printhead has been accessed 
or replaced.

You may need to align the printhead after a paper jam or if you are experiencing 
print-quality problems.

CAUTION!CAUTION!
Do not use transparent or semi-transparent paper to align the printhead.

To align the printhead:

1. Load the paper you want to use, see “Loading Paper” on page 3-3. You can 
use a roll or a cut sheet; plain white paper is recommended.

2. Ensure the window is closed. A strong light source near the printer during 
printhead realignment can affect alignment.

3. From the front panel, press .
4. Press Image Quality Maintenance > Align Printhead. If the loaded paper is 

satisfactory, the printer runs the realignment and prints a realignment pattern. 
The process takes about five minutes. 

Note: Printhead alignment can also be started from the Embedded Web Server 
(Tools > Print Quality Toolbox > Align Printhead), or from the HP Utility (Support 
> Printhead Alignment).

5. Wait until the front-panel display shows the process complete before using the 
printer.

Note: If the printer cannot complete the printhead alignment successfully, you 
may be asked to clean the printhead and try again.
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Replacing the Printhead

TIP
When the printhead has been replaced, the printer will automatically perform a 
printhead alignment on the loaded paper. If you want to perform the printhead 
alignment on a different paper (e.g., from the multi-sheet tray), change the paper 
before starting this procedure. Plain white paper is recommended.

To replace the printhead:

1. Turn on the printer.
2. If your printer is on a stand, make sure the printer wheels are locked (brake 

lever is pressed down) to prevent the printer from moving.

3. From the front panel, press .
4. Press Image Quality Maintenance > Replace Printhead.
5. Open the ink cartridge cover.

6. Wait until the carriage stops moving, then press each ink cartridge to unlock it.

7. Remove each ink cartridge., then close the cartridge cover.
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8. On the front panel, press Next, then open the top cover.

9. Raise the carriage lever., then Remove the old printhead, keeping it vertical to 
avoid getting ink on the connections.

10. Insert the new printhead and lower the carriage lever.

11. Close the top cover.
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12. On the front panel, press Next., then open the ink cartridge cover.

13. Insert the ink cartridges. Make sure that you insert each ink cartridge into the 
slot that has the same colored letter as the cartridge you are installing.

Important
If the printhead is new, install new ink cartridges. New ink cartridges are required 
for successful printhead replacement.

14. Close the ink cartridge cover.

15. On the front panel, press Done. You will be prompted to align the printhead.



5-12 VariQuest® Perfecta™ 2400 User’s Guide

Printer Maintenance
Cleaning the Encoder Strip

Cleaning the Encoder Strip
1. Make sure that the printer is not printing and that the carriage is located in the 

service station on the right-hand side of the printer.
2. Using tap water and a small cloth that will not leave fibers in the printer, 

dampen the cloth and remove any excess water, so that the cloth is damp but 
not wet.

3. Open the printer window.
4. Hold the cloth in an inverted U shape around the encoder strip and carefully 

wipe until no further ink residue appears on the cloth. 

CAUTION!CAUTION!
Be very careful not to scratch the encoder strip with your fingernails or any other 
object. Make sure that you are holding the cloth correctly.

Note: Do not move the carriage away from the service station.

5. Close the printer window.

6. From the front panel, press .
7. Press Image Quality Maintenance > Replace Printhead. The carriage 

moves to the left and stops in the correct position to remove the printhead.
8. Turn off the printer by pressing the Power key and then unplugging the power 

cord.
9. Open the printer window and move the carriage further to the left, so you can 

access the service station.
10. Clean the part of the encoder strip inside the service station as described 

above.
11. Close the printer window. and turn the printer back on.
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Calibrating the Paper Advance
Accurate paper advance is important to image quality because it is part of 
controlling the proper placement of dots on the paper. If the paper is not advanced 
the correct distance between printhead passes, light or dark bands appear in the 
print and image grain may increase.

The printer is calibrated to advance correctly with all the papers appearing in the 
front panel. When you select the type of loaded paper, the printer adjusts the rate 
at which to advance the paper while printing. However, if you are not satisfied with 
the default calibration of your paper, you may need to recalibrate the rate at which 
the paper advances. See “Troubleshooting” on page 6-1 to determine whether 
paper advance calibration will solve your issue.

To recalibrate the paper advance:

1. From the front panel, press .
2. Press Image Quality Maintenance > Paper Advance Calibration > 

Calibrate Ready Paper. The printer automatically recalibrates the paper 
advance and prints a paper advance calibration image.

3. Wait until the front panel displays the status screen and re-print your print.

Note: The recalibration procedure takes approximately three minutes. Do not 
worry about the paper advance calibration image. The front-panel display 
shows any errors in the process.

4. If you are satisfied with your print, continue using this calibration for your 
paper type. If you are dissatisfied with the recalibration, return to the default 
calibration, see “Setting Up the Printer” on page 2-7.

To return to default paper advance calibration:

Note: Returning to the default calibration sets all the corrections made by the 
paper advance calibration to zero. To return to the default paper advance 
calibration value, you must reset the calibration.

1. From the front panel, press .
2. Press Image Quality Maintenance > Paper Advance Calibration > Reset 

Ready Paper Calibration.
3. Wait until the front panel displays the operation has completed successfully.
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Move or Store the Printer

If you need to move or store the printer, prepare it correctly to avoid possible 
damage. 

To prepare the printer for moving or storing:

1. Do not remove the ink cartridges or printhead.
2. Remove any loaded paper.
3. On the front panel, press Power to turn off the printer.
4. Unplug the power cord connected to the printer.
5. Disconnect any cables connecting the printer to a network or a computer.

CAUTION!CAUTION!
If you turn the printer upside down, ink could escape into the printer and cause 
serious damage.

Note: When the printer is turned back on, it takes about three minutes to 
initialize itself and to check and prepare the printhead. Preparing the printhead 
normally takes just over a minute. However, if the printer has been off for a six 
weeks or more, preparing the printhead could take up to 45 minutes.

CAUTION!CAUTION!
If the printer remains off for a long period of time, the printhead may become 
unusable. In this case, you need to replace the printhead with a new one.

TIP
Preparing and purging the printhead uses both time and ink. To maintain the 
printhead health, we strongly recommend that you leave the printer on or in sleep 
mode, whenever possible. In both cases, the printer will wake from time to time to 
maintain the printhead. Thus you can avoid going through lengthy preparation 
processes before using your printer.
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Firmware Updates

There are various ways of downloading and installing firmware updates; you can 
choose whichever you find most convenient.

Note: A firmware update package can be large; you should consider whether there 
are any implications for your network or Internet connection.

• You can configure the printer to download firmware updates automatically 
whenever they become available: see “Automatic Firmware Update” on 
page 2-7.

The following options are available if you choose manual firmware updates.

Update from Front Panel

1. Press .
2. Press Web Services > Product Update. 
3. Press Check Now to check whether new firmware is available. If new 

firmware is available, you are given the opportunity to download and install it.

Update from Embedded Web Server

1. Select Firmware Update.

Update from HP Designjet Utility

1. Select your printer.
2. Click the Support tab.
3. Select Firmware Update.

Software Updates

Under Windows, you are normally offered software updates automatically. For 
manual updates of printer drivers and other software for your printer, go to 
http://www.hp.com/ go/T120/drivers or http://www.hp.com/go/T520/drivers.
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Printer Maintenance Kits

Three maintenance kits are available for your printer. The kids contain 
components that may need to be replaced after long use. When one of them is 
needed, a message is displayed on the front panel and by the HP Utility.

When you see the message, you should contact your Varitronics Dealer and 
request the maintenance kit. The kits are installed by service technicians only.
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6 Troubleshooting

This chapter provides information about troubleshoot the VariQuest® Perfecta™ 2400. 
The following information is contained in this chapter:

• “Troubleshooting Paper Issues” on page 6-2
• “Paper Loading Error Messages” on page 6-4
• “Paper Type Missing from Printer Driver” on page 6-5
• “Troubleshooting Paper or Paper Quality Issues” on page 6-6
• “Troubleshooting Print Quality Issues” on page 6-12
• “Troubleshooting Ink Cartridge and Printhead Issues” on page 6-30
• “Troubleshooting Data Communication Issues” on page 6-31
• “Network Configuration Page” on page 6-37
• “Troubleshooting General Printer Issues” on page 6-40
• “Front Panel Error Messages” on page 6-43
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Troubleshooting Paper Issues 

Troubleshooting Paper Issues
Problem Suggested Action

Paper cannot be loaded 
successfully.

• Check that no paper is already loaded.
• Ensure that the paper is far enough inside the printer, you should 

feel the printer grab the paper.
• Do not attempt to straighten the paper during the aligning 

process, unless instructed to do so by the front-panel display. The 
printer automatically attempts to straighten the paper.

• The paper may be crumpled, or warped, or may have irregular 
edges.

Unsuccessful Roll Load • Check that the roll is at least 11 inches wide: narrower rolls are not 
supported.

• Check the leading edge of the paper: if it is not straight or clean, 
it should be trimmed. Remove the initial 1 inch from the roll and 
try again. This may be necessary even with a new roll of paper.

• Check that the roll ends are tight against the spindle ends.
• Check that the spindle is correctly inserted.
• Check that the output tray is closed. The roll will not load when it 

is open.
• Check that the paper is correctly loaded on the spindle, and that 

it loads over the roll toward you.
• Check that all roll end plugs have been removed.
• Check that the paper is wound tightly on the roll.
• Do not touch the roll or paper at during the alignment process.
• If the paper has not been inserted straight, follow the instructions 

on the front panel.
• To start the load process again, cancel the process on the front 

panel and rewind the roll from the end of the spindle until the edge 
is removed from the printer.

Note: If the roll has become loose around the core, the printer 
cannot load the paper.
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Unsuccessful Sheet Load • Check that the sheet is more than 12.95 inches wide (A3+). If it is 
that width or less, load it from the multi-sheet tray.

• Guide the sheet, especially thick papers, when the printer initially 
feeds the sheet.

• Ensure that the sheet is aligned with the reference line on the roll 
cover.

• Do not attempt to straighten the sheet during the loading process, 
unless instructed to by the front panel display.

• Do not use hand-cut sheets, which may be of irregular shapes. 
Use only purchased sheets.

Note: In case of any problems, follow the instructions on the front-
panel display.

• To start the load process again, cancel the process on the front 
panel; the printer ejects the sheet from the front of the printer.

Unsuccessful Load from Multi-
Sheet Tray

• Check that you have not loaded too many sheets into the tray. The 
maximum number of sheets depends on the paper thickness: 
approximately 50 sheets of plain, standard paper.

• Check that sheets are correctly loaded into the tray.
• Check that sheets are correctly adjusted and centered in the tray.
• Check that you have extended the input and output trays 

correctly: the first extension for A4, the second for A3 paper.

• If the paper is hanging over the back of the input tray as shown, it 
may fail to load.

Note: Avoid leaving sheets of paper loaded in the printer for a 
significant length of time, because they will deform.

Troubleshooting Paper Issues (cont’d)
Problem Suggested Action
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Paper Loading Error Messages 

Paper Loading Error Messages
Message Suggested Action

Paper loaded with too much skew. • During the paper load process the printer detected that the paper 
had too much skew. Press OK to unload the roll automatically, 
then restart the process.

Paper not detected. • During the paper load process the printer did not detect any 
paper. Verify the paper is inserted fully and is not transparent.

Paper too far from lateral edge. • Reload the cut sheet, aligning the right edge against the black 
stop on the spindle.

Paper load failed. • Paper width is smaller than the minimum size supported by the 
selected paper source.

Cut sheets smaller than ISO. • Load A3 paper using the multi-sheet tray.

Sheet too big. • During the load process the printer detected that the sheet of 
paper is either too wide or too long to be loaded correctly. 

Press  to stop the load process. See “Functional 
Specifications” on page 7-2.

Sheet too small. • During the load process the printer detected that the sheet of 
paper is too narrow or too short to be loaded in the printer. 

Press  to stop the load process. See “Functional 
Specifications” on page 7-2.
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Paper Type Missing from Printer Driver 

To work with a paper not in the driver, you can use your paper as one of the 
presets already in the driver, however, you must identify whether your paper is 
transparent or translucent, photo or bond, coated or technical.

Note: For glossy paper, it is important to select a glossy paper type, as the printer 
adjusts its ink use for glossy paper. 

Transparent or Translucent Film
Paper Type Suggested Action

Transparent (e.g., transparency) • Select paper type Film > Transparent/Clear film.

Translucent (e.g., technical paper) • Select paper type Film > Matte film.

Photo Paper
Paper Type/Finish Suggested Action

Photo Paper • Use the Photo Paper category.

Glossy/High Gloss Paper • Select paper type Photo Gloss Paper.

Semi-Gloss/Satin/Pearl/Luster 
Finish

• Select paper type Photo Semi-gloss/Satin Paper.

Note: To increase gamut on photo paper, select paper type HP 
Universal Gloss Photo Paper or HP Universal Satin Photo 
Paper, depending on the finish.

Bond and Coated or Technical Paper
Note: Your paper type selection for generic paper depends on the absorption capacity of the paper’s ink.

Paper Type/Finish Suggested Action
Natural Tracing Papers • Select paper type Natural Tracing Paper < 65 g/m2 or Natural 

Tracing Paper > 65 g/m2, depending on the weight of the paper.

Thin Papers (<90 g/m2) or uncoated 
papers (e.g., plain paper or bright 
white paper)

• Select paper type Bond and Coated Paper > Plain Paper. You 
can also select Recycled Bond Paper.

Light-coated Papers (<110 g/m2) • Select paper type Bond and Coated Paper > HP Coated 
Paper.

Heavyweight Coated Papers 
(<200 g/m2)

• Select paper type Bond and Coated Paper > Heavyweight 
Coated Paper.
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Troubleshooting Paper or Paper Quality Issues 

Ink or Wrinkling Problems
Problem Suggested Action

Black ink is easily removed when 
touched.

This happens when your paper is incompatible with matte black 
ink. To use an optimized ink combination:

• Select paper type Photo Paper > Photo Gloss Paper.

After printing, the paper has 
wrinkles or there is too much ink.

This happens when too much ink is used. To use less ink, select a 
thinner category. 
Matte paper categories from thinnest to thickest are:

• Plain Paper
• Coated Paper
• Heavyweight Coated Paper

For other image quality problems, see “Troubleshooting Paper or 
Paper Quality Issues” on page 6-6.

Wrong Paper Type Printed
Problem Suggested Action

The printer prints your job before 
you were able to load your desired 
paper.

In the printer driver, you may have Any selected for the Paper 
Type. When Any is selected, the printer will print immediately on 
whichever paper is loaded. 
Load your desired paper, see “Paper Handling” on page 3-1, and 
select your paper type specifically in the driver.

• In the Windows driver dialog: select the Paper/Quality tab.
• Select your paper type from the Paper Type list.

Note: Any is the driver default.
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Paper Mismatch
Problem Suggested Action

Printer stops or stays in wait mode. If the paper currently loaded in the printer is not suitable for a 
particular job, the printer stops and waits for you to decide what to 
do. There are several ways in which the loaded paper may be 
considered unsuitable:

• The paper type is not as specified for the job.
• The paper source (roll, multi-sheet tray, or manual feed) is not as 

specified for the job.
• The paper size is smaller than specified for the job.

If you do not specify these settings for a particular job, the printer 
will print on whatever paper is loaded. If the printer stops for a 
paper mismatch, you can choose one of these options:

• Load the correct paper and resume printing.
• Print the job on the currently-loaded paper. The print may be 

clipped if the paper is not large enough.
• Cancel the job.

Paper Roll Jammed. When a paper jam occurs, a message normally displays on the 
front panel.
1. Open the top cover.

2. Try to move the printhead carriage out of the way.
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3. Carefully remove any of the jammed paper that you can lift up 
and out from the top of the printer.

CAUTION!
Do not move the paper sideways, as it could damage the 
printer.

4. Close the top cover.

5. Open the roll cover and rewind the roll. You may feel 
resistance if the paper is stuck; pull firmly.

6. Reload the roll, or load a new sheet; see “Paper Handling” on 
page 3-1.

Note: If you find that there is still some paper causing an 
obstruction, restart the procedure and carefully remove all pieces of 
paper. You may need to remove the multi-sheet tray (see “Paper 
Loading Error Messages” on page 6-4).

Paper Mismatch (cont’d)
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Paper Jams
Problem Suggested Action

Multi-sheet Tray Jammed. If the paper in the multi-sheet tray has jammed, proceed as 
follows:
1. Remove as much paper as you can from the multi-sheet tray.
2. Push down the multi-sheet tray extensions, which will make 

the tray easier to handle.
3. Unlock the tray, using the rotary switch behind it.

4. Pull out the tray.

5. Remove all paper from the tray.



6-10 VariQuest® Perfecta™ 2400 User’s Guide

Troubleshooting Paper or Paper Quality Issues

6. Remove all paper from the printer.

7. Replace the tray.

8. Lock the tray.

Paper Jams (cont’d)
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A strip stays on the output tray and 
generates jams.

If a small piece of paper has been cut, such as before printing a 
new roll, or after the front panel option Form feed and cut has 
been used, the cut strip may remain in the output tray. 
1. When the printer is not printing, reach into the tray and 

remove the strip.

The printer displays out of paper 
when paper is available.

If the roll becomes loose from its core, it will not feed correctly and 
the printer will not load the paper. If possible, tighten the paper to 
its core or load a new roll.

Prints do not fall neatly into the bin. • Ensure the bin is correctly installed.
• Ensure the bin is open.
• Ensure the bin is not full.

Paper often tends to curl near the end of a roll, which can cause 
output problems. 
1. Load a new roll, or remove prints manually as they are 

completed.

The sheet stays in the printer when 
printing is complete.

The printer holds the paper to allow the print to dry after printing, 
see “Change Drying Time” on page 3-14. 

• If the paper is only partially ejected after the drying time, gently 
pull the sheet out of the printer. 

• If the automatic cutter is disabled, use the Form feed and cut 
option in the front panel, see “Use Form Feed With or Without 
Cutting” on page 3-16.

The paper is automatically cut when 
printing is complete.

By default, the printer cuts the paper after the drying time has 
been completed, see “Change Drying Time” on page 3-14. 
To disable the cutter, see “Turn Automatic Cutter On and Off” on 
page 3-15.

The cutter does not cut well. By default, the printer is set to cut the paper automatically after the 
drying time has been completed.
If the cutter is turned on but not cutting correctly:

• Check that the cutter rail is clean and clear of any obstacles.
• Check that there are no pieces of paper in the cutter groove.

The roll is loose on the spindle The roll may need to be replaced or reloaded.

Paper Jams (cont’d)
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General Printing Tips
Problem Suggested Action

When you have any print-quality 
problems:

• To achieve the best performance from your printer, use only 
genuine manufacturer's supplies and accessories, whose 
reliability and performance have been thoroughly tested to give 
trouble-free performance and best-quality prints. 

• Make sure the paper type selected in the front panel is the same 
as the paper type loaded into the printer (see “View Paper 
Information” on page 3-13). Also make sure that the paper type 
selected in your software is the same as the paper type loaded 
into the printer.

CAUTION!
If you have the wrong paper type selected, you could 
experience poor print quality and incorrect colors, and 
possibly damage the printhead.

• Check that you are using the most appropriate print-quality 
settings for your purposes (see “Printing” on page 4-1). You are 
likely to see lower print quality if you moved the print-quality slider 
to the 'Speed' end of the scale, or set the custom quality level to 
Fast.

• Check that your environmental conditions (temperature, humidity) 
are in the recommended range. See “Environmental 
Specifications” on page 7-5.
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Horizontal Banding
Problem Suggested Action

Horizontal lines across the image. If your printed image has added horizontal lines as shown (Note: 
The color may vary.):

1. Check that the paper type you have loaded corresponds to 
the paper type selected in the front panel and in your 
software. See “View Paper Information” on page 3-13.

2. Check that you are using appropriate print-quality settings for 
your purposes (see “Printing” on page 4-1). In some cases, 
you can overcome a print-quality problem by selecting a 
higher print-quality level. For instance, if you set the Print 
Quality slider to Speed, try setting it to Quality.

3. If printhead is working correctly, perform the paper advance 
calibration: see “Calibrating the Paper Advance” on page 5-
13.

4. If the problem continues to persist, contact your VariQuest 
dealer for further support.
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Incorrect Line Weight
Problem Suggested Action

Line weight on image incorrect. If your printed image has lines that are too thick, too thin or 
missing:

1. Check that the paper type you have loaded corresponds to 
the paper type selected in the front panel and in your 
software. See “View Paper Information” on page 3-13.

2. Check that you are using appropriate print-quality settings for 
your purposes (see “Printing” on page 4-1). Select the custom 
print-quality options in the driver dialog, and try turning on the 
Maximum detail option (if available).

3. If the resolution of your image is greater than the printing 
resolution, you may notice a loss of line quality. See the Max. 
Application Resolution option in the driver dialog's Advanced 
tab, under Document Options > Printer Features.

4. If lines are too thin or missing, print the Print Quality 
Diagnostic Report. See “Print Quality Diagnostic Report” on 
page 5-6.

5. If the problem persists, perform paper advance calibration: 
see “Calibrating the Paper Advance” on page 5-13.

6. If the problem continues to persist, contact your VariQuest 
dealer for further support.
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Jagged-Edged Lines
Problem Suggested Action

Lines have jagged edges. If your printed image has lines that appear stepped or jagged 
when printed:

1. The problem may be inherent in the image. Try to improve the 
image with the application you are using to edit it.

2. Check that you are using appropriate print-quality settings. 
See “Printing” on page 4-1.

3. Select the custom print-quality options in the driver dialog, 
and turn on the Maximum detail option (if available).

Lines Print Double or Wrong Color
Problem Suggested Action

Lines print out double or in the 
wrong color.

This problem can have various visible symptoms:
• Colored lines are printed double, in different colors.
• Borders of colored blocks are colored wrong.

To correct this kind of problem:
1. Print the Print-Quality Diagnostic Report. See “Print Quality 

Diagnostic Report” on page 5-6.
2. Align the printhead if recommended in the report.
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Discontinuous Lines
Problem Suggested Action

Lines are broken or not continuous. If your lines are broken:

1. Check that you are using appropriate print-quality settings. 
See “Printing” on page 4-1.

2. Print the Print-Quality Diagnostic Report. See “Print Quality 
Diagnostic Report” on page 5-6.

3. Align the printhead if recommended in the report.
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Blurred Lines
Problem Suggested Action

Lines are blurred. Humidity can cause ink to soak into the paper, making the lines 
blurred and fuzzy. 

Try the following:
1. Check that your environmental conditions (temperature, 

humidity) are suitable for high-quality printing. See 
“Environmental Specifications” on page 7-5.

2. Check that the paper type selected in the front panel is the 
same as the paper type you are using. See “View Paper 
Information” on page 3-13.

3. Try changing to a heavier paper type.
4. Select a lower print quality (such as Speed); the printer will 

then use less ink.
5. Select a paper type that is slightly thinner than the paper you 

have loaded; this will persuade the printer to use less ink. 
Example paper types in ascending order of thickness: Plain 
Paper, Coated Paper, Heavyweight Coated Paper.

6. If you are using glossy paper, try changing to a different type 
of glossy paper.

7. Print the Print-Quality Diagnostic Report. See “Print Quality 
Diagnostic Report” on page 5-6.

8. Align the printhead if recommended in the report.
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Inaccurate Line Lengths
Problem Suggested Action

Length of printed lines is not 
accurate.

If your printed line lengths are not accurate for your purposes, you 
can try to improve line length accuracy.
1. Print on Matte Film, for which your printer's line length 

accuracy is specified. See “Functional Specifications” on 
page 7-2.

2. Polyester film is about ten times more dimensionally stable 
than paper. However, using film that is thinner or thicker than 
Matte Film will reduce line length accuracy.

3. Set the Print Quality slider to Quality.
4. Maintain the room at a steady temperature between 10 and 

30°C (50 and 86°F).
5. Load the roll of film and let it rest for five minutes before 

printing.
6. If you are still not satisfied, try recalibrating the paper 

advance. See “Calibrating the Paper Advance” on page 5-13.
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Blurred or Grainy Image
Problem Suggested Action

The whole image is blurry or grainy.

1. Check that:
• The loaded paper type corresponds to the paper type selected in 

the front panel and in your software. See “View Paper 
Information” on page 3-13.

• You are printing on the correct side of the paper.
• You are using appropriate print-quality settings (see “Printing” on 

page 4-1). In some cases, you can overcome a print-quality 
problem by selecting a higher print-quality level. For instance, if 
you have set the Print Quality slider to Speed, try setting it to 
Quality.

2. Print the Print-Quality Diagnostic Report. See “Print Quality 
Diagnostic Report” on page 5-6.

3. Align the printhead if recommended in the report.
4. If the problem persists, perform paper advance calibration: see 

“Calibrating the Paper Advance” on page 5-13.
5. If the problem continues to persist, contact your VariQuest 

dealer for further support.
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Paper Rippled
Problem Suggested Action

The paper is not flat after printing. If the paper does not lie flat when it comes out of the printer, but 
has shallow waves in it, you are likely to see defects in the printed 
image, such as vertical stripes. This can happen when you use 
thin paper that becomes saturated with ink.

1. Check that the paper type loaded corresponds to the paper 
type selected in the front panel and in your software. See 
“View Paper Information” on page 3-13.

2. Try changing to a thicker paper type such as a heavy, coated 
paper.

3. Select a lower print quality (e.g., Speed); the printer will then 
use less ink.

4. Select a paper type that is slightly thinner than the paper you 
have loaded; this will persuade the printer to use less ink. 
Example paper types in ascending order of thickness: Plain 
Paper, Coated Paper, Heavyweight Coated Paper.
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Print Scuffed or Scratched
Problem Suggested Action

The paper is scuffed or scratched 
when it comes out of the printer.

The black ink pigment can be scuffed or scratched when touched 
by a finger, a pen or some other object. This is particularly 
noticeable on coated paper.
Glossy paper may be extremely sensitive to the bin or to anything 
else that it contacts soon after printing, depending on the amount 
of ink used and the environmental conditions at the time of 
printing.

To reduce the risk of scuffs and scratches:
• Handle prints carefully.
• Avoid stacking prints on top of each other.
• Catch your prints as they are cut from the roll and do not let them 

fall into the bin. Alternatively, leave a sheet of paper in the bin so 
that freshly printed sheets do not make direct contact with the bin.

To increase the drying time: 

1. At the front panel, press .
2. Press Printer Preferences>Print Retrieval>Select drying 

time >Extended.
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Ink Marks on Paper
Problem Suggested Action

Horizontal smears on the front of 
coated paper.

If a lot of ink is used on plain or coated paper, the paper absorbs 
the ink quickly and expands. As the printhead moves over the 
paper, the printhead may come into contact with the paper and 
smear the printed image. This problem is normally seen only on 
cut sheets of paper (not on roll paper).

CAUTION!
If you notice this problem, immediately cancel the printing 
job. Press  and also cancel the job from your computer 
application. Soaked paper can damage the printhead.

If you notice poor print quality after canceling a print job due to 
smearing, clean the printhead. See “Cleaning the Printhead” on 
page 5-7.
To avoid this problem:
1. Check that the paper type loaded corresponds to the paper 

type selected in the front panel and in your software. See 
“View Paper Information” on page 3-13.

2. Use a recommended paper type and the correct print settings.
3. If using sheet paper, try rotating the sheet 90 degrees. The 

orientation of the paper fibers may affect performance.
4. Try changing to a thicker paper type, such as heavyweight 

coated paper.
5. Select a paper type that is slightly thinner than the paper you 

have loaded; this will persuade the printer to use less ink. 
Example paper types in ascending order of thickness: Plain 
Paper, Coated Paper, Heavyweight Coated Paper.

6. Try to increase the margins by relocating the image to the 
center of the page using your software application.

Ink marks on the back of the paper • Clean the platen with a soft cloth. 
• Clean each rib separately.
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Black Ink Rubs Off
Problem Suggested Action

Black ink comes off when you touch 
the print.

This problem may be caused by printing with matte black ink on 
glossy paper. The printer will not use matte black ink if it knows 
that the paper will not retain it. 
To avoid matte black ink, you select Photo Glossy Paper as the 
paper type (in the Photo Paper category).

Object Edges Not Sharp
Problem Suggested Action

The edges of objects are stepped or 
not sharp.

If edges of objects or lines appear to be poorly defined or lighter in 
density and you have already set the print-quality slider to Quality 
in the driver dialog:

1. Select the custom print-quality options.
2. Try setting the quality level to Speed. See “Printing” on 

page 4-1.
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Object Edges Dark
Problem Suggested Action

The edges of objects are darker 
than expected.

If edges of objects seem darker than expected, and you have 
already set the print-quality slider to Quality in the driver dialog:

1. Select the custom print-quality options.
2. Try setting the quality level to Speed. See “Printing” on 

page 4-1.

Vertical Lines Different Color
Problem Suggested Action

Print has vertical bands of different 
colors along it.

1. Try using thicker paper, choosing from the recommended 
paper types such as heavyweight coated paper.

2. Try using higher print-quality settings (see “Printing” on 
page 4-1). For example, if the Print Quality slider is set to 
Speed, try setting it to Quality.

White Spots on Print
Problem Suggested Action

White spots appear on the printed 
paper.

This is probably due to paper fibers, dust or loose coating 
material. To avoid this problem:
1. Try cleaning the paper manually with a brush before printing, 

to remove any loose fibers or particles.
2. Always keep the cover of your printer closed.
3. Protect your paper rolls and sheets by storing them in bags or 

boxes.
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Inaccurate Colors
Problem Suggested Action

Printed colors are not correct. If the colors of your print do not match your expectations, try the 
following:

1. Check that the paper type loaded corresponds to the paper 
type selected.

2. Check that you are printing on the correct side of the paper.
3. Check that you are using appropriate print-quality settings. 

For the most accurate colors, select Normal or Best quality.
4. Print the Print Quality Diagnostic Report. See “Print Quality 

Diagnostic Report” on page 5-6.

Colors Fading
Problem Suggested Action

Printed colors fade quickly. If you print on instant-dry photo paper, your prints will fade rapidly. 
If you plan to display the prints for more than two weeks, you 
should laminate them to achieve longer life.
Prints on coated paper that can swell will fade much less rapidly. 
However, lamination will increase the life of prints (depending on 
the type of lamination) with all paper types. 
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Image is Incomplete
Problem Suggested Action

The image is clipped at the bottom. Check the following:
• Did you press  before all the printer received all of the data? If 

so, you ended the data transmission and will have to print the 
page again.

• The I/O timeout setting may be too short. This setting determines 
how long the printer waits for the computer to send more data, 
before deciding that the job is finished. Change the timeout 
setting, then send the print again: from the front panel, increase 

the I/O timeout setting to a longer period by pressing , then 
Connectivity > Advanced Setup > Select I/O Timeout.

• There may be a communications problem between your 
computer and the printer. Check your USB or network cable, or 
your WiFi connection.

• Check to make sure that your software settings are correct for 
your current page size (e.g., long-axis prints).

• If you are using network software, make sure it has not timed out.
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Image is Clipped
Problem Suggested Action

The image is clipped when printed. Clipping normally indicates a discrepancy between the actual 
printable area on the loaded paper and the printable area as 
understood by your software.

• Check the actual printable area for the paper size you have 
loaded (printable area = paper size – margins).

• Check the printable area of your software (may be called "printing 
area" or "imageable area"). For example, some software 
applications assume standard printable areas that are larger than 
those used in this printer.

• If you defined a custom page size with very narrow margins, the 
printer may impose its own minimal margins, clipping your image 
slightly. You may want to consider using a larger paper size.

• If your image contains its own margins, you may be able to print 
it successfully by using the Clip Contents by Margins option 
(see “Choose Margins Options” on page 4-6).

• If you are trying to print a very long image on a roll, check that 
your software is capable of printing an image of that size.

• You may have tried to rotate the page from portrait to landscape 
on a paper size that is not wide enough.

• If necessary, reduce the size of the image or document in your 
software application, so it fits between the margins.

There is another possible explanation for a clipped image. Some 
applications, such as Adobe Photoshop, Adobe Illustrator and 
CorelDRAW, use an internal 16-bit coordinate system which 
means that they cannot handle an image of more than 32,768 
pixels.

Note: An image 32,768 pixels long would print at a length of 54.61 
inches if you select Best or Quality in the driver. If you select Fast, 
Normal or Speed, that same image will print 109.23 inches.

If you try printing an image larger than this from these 
applications, the bottom of the image may be clipped. To print the 
whole image, try these suggestions:

• The driver dialog includes an option called Max. application 
resolution, which enables you to print successfully in this 
situation. You do not normally need to change the default setting 
(Auto). However, you can find the option in the Advanced tab, 
under Document Options > Printer Features.

• Save the file in another format, such as TIFF or EPS, and open it 
with another application.

• Use a RIP to print the file.
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Some Objects Missing from Image
Problem Suggested Action

Some objects are missing from my 
printed image.

Large quantities of data may be necessary to print a high-quality 
large-format print job, and in some specific workflows there may 
be issues that can lead to some objects missing from the output.
Tips to help avoid this problem.

• Tell the HP-GL/2 driver to send the image as a bitmap.
• Select a smaller page size and scale to the desired final page 

size in the driver or in the front panel.
• Save the file in another format, such as TIFF or EPS, and open it 

with another application.
• Use a RIP to print the file.
• Reduce the resolution of bitmap images in your application 

software.
• Select a lower print quality to reduce the resolution of the printed 

image.

CAUTION!
These options are suggested for troubleshooting purposes 
and may adversely affect the final output quality or the time 
necessary to generate the print job. Therefore, they should 
be cancelled if they do not help to solve the problem.

PDF File Clipped or Missing Information
Problem Suggested Action

When printing a PDF file, some of 
the information is clipped or 
missing.

In older versions of Adobe Acrobat or Adobe Reader, large PDF 
files could be clipped or lose some objects when printing with the 
HP-GL/2 and HP RTL driver at high resolution. 
To avoid such problems, upgrade your Adobe Acrobat or Adobe 
Reader software to the latest version. These problems should be 
solved from version 7 and above.
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Still Experiencing Problems
Problem Suggested Action

I’m still experiencing print-quality 
problems.

If you still experience print-quality problems after applying the 
advice in this section, try the following:

• Use a higher print-quality option. See “Printing” on page 4-1.
• Verify the driver you are using is the most current. Consult your 

VariQuest dealer for details. 
• Verify that your printer's firmware is up to date. See “Firmware 

Updates” on page 5-15. Check that you have the right settings 
in your software application.
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Troubleshooting Ink Cartridge and Printhead 
Issues

Cannot Insert Ink Cartridge
Problem Suggested Action

Ink cartridge cannot be inserted into 
the printer.

1. Check that you have the correct type of cartridge (model 
number).

2. Check that the colored label on the cartridge is the same color 
as the label on the slot.

3. Check that the cartridge is correctly oriented, with the letter or 
letters marking the cartridge label right-side up and readable.

CAUTION!
Never clean inside the ink cartridge slots.

Ink Cartridge Status Message
Message Description

OK • The cartridge is working normally, with no known problems.

Missing or Damaged • There is no cartridge present, or it is not correctly connected to 
the printer (shown with an X on the status screen).

Low: • The ink level is low.

Out of ink • The cartridge is empty.

Not genuine HP • The cartridge is not a genuine HP cartridge.

Wrong slot • The cartridge has been inserted into the wrong slot.

Incompatible • The cartridge is incompatible with this printer.

Cannot Insert Printhead
Problem Suggested Action

Printhead cannot be inserted into 
the printer.

1. Check that you have the correct type of printhead (model 
number).

2. Check that you have removed the orange protective cap from 
the printhead.

3. Check that the printhead is correctly oriented.
4. Check that you have correctly latched the printhead, see 

“Replacing the Printhead” on page 5-9.
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Troubleshooting Data Communication Issues

Communication Failures between Computer and Printer
Symptom Suggested Action

• Front-panel display does not 
show the Printing message when 
an image is sent to the printer.

• Computer displays an error 
message when trying to print.

• Computer or printer hangs (stays 
idle), while communication is 
taking place.

• Printed output shows random or 
inexplicable errors (misplaced 
lines, partial graphics etc.).

• Check that the correct printer is selected in your application, see 
“Printing” on page 4-1.

• Check that the printer prints from other applications.
• Remember large prints take time to receive, process and print.
• Check the printer network connectivity status: the printer’s IP 

address should match the IP address specified in the printing 
computer. If addresses do not match, configure correctly; if the 
issue persists, check your network configuration or try connecting 
to the printer by USB cable.

• Try another interface cable.
• If the printer is connected by USB cable, disconnect and 

reconnect the USB cable. Also try a different USB port on the PC.
• If the printer is connected to a wireless network, request a 

diagnostic report: press , then Settings > Print Wireless 
Network Test. Also try moving the printer closer to the wireless 
router, or connecting the printer by wired network or USB cable.

When a network device automatically configures itself by receiving 
an IP address from the DHCP service, the IP address may change 
if the device is powered off and then on again. To avoid having the 
device shown as "offline:"

• Increase the lease time of your DHCP server device.
• Set a fixed IP address for your printer that will not be changed by 

DHCP.
• Configure the printer and driver to refer to the hostname instead 

of the numeric IP address.
To set a fixed IP address for the printer:

1. From the front panel, press  or .
2. At the bottom of the screen, press Settings > Advanced 

setup > IP settings > OK > Manual.
3. Enter the IP address, subnet mask, and gateway (settings 

should be provided by your network administrator).
To use the hostname instead of the numeric IP address:

1. From the front panel, press  or .
2. Write the IP address and the hostname (HPXXXXXX format).
3. From PC, go to Control Panel > Printers, right-click the 

printer and select Properties > Ports > Configure Port, and 
in the Printer name or IP address field enter the hostname.
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Wired Network Issues
Problem Suggested Action

Unable to install the software 
provided with the printer.

Check that:
• All cable connections to the computer and the printer are secure.
• The network is operational and the network hub is turned on.
• All applications, including virus protection programs, spyware 

protection programs, and firewalls are closed or disabled for 
computers running Windows.

• The printer is installed on the same subnet as the computers that 
use the printer.

If the installation program cannot discover the printer:
• Print the network configuration page.
• Enter the IP address manually in the installation program. For 

more information, see “Configure Network Settings” on page 2-
14.

Note: Though it is not recommended that you assign a static IP 
address to the printer, you might resolve some installation 
problems (such as a conflict with a personal firewall) by doing so. 
See “Troubleshooting Data Communication Issues” on page 6-31.

Network port does not match the IP 
address of the printer.

Make sure that the network ports created in the printer driver 
match the printer's IP address.
1. Print the printer’s network configuration page.
2. Click Start > Settings > Printers or Printers and Faxes.

- or -
Click Start > Control Panel, then double-click Printers.

3. Right-click the printer icon, click Properties, then click the 
Ports tab.

4. Select the TCP/IP port for the printer, and then click 
Configure Port.

5. Verify the IP address listed in the dialog box with the IP 
address listed on the network configuration page. If the IP 
addresses are different, change the IP address in the dialog 
box to match the address on the network configuration page.

6. Click OK twice to save the settings and close the dialog 
boxes.
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Wireless Network Issues
Problem Suggested Action

Cannot connect wirelessly. 1.  Make sure the wireless (802.11) light at the top left of the front 
panel is turned on . If the blue light is not lit, the wireless 
capabilities may not have been turned on. To turn on wireless, 

press , then Settings > Wireless > On.
2. Disconnect the Ethernet cable, if connected to the printer. 

Connecting an Ethernet cable turns off the printer's wireless 
capabilities.

3. Restart components of the wireless network. Turn off the 
router and the printer, then turn them back on in this order: 1) 
Router, then 2) Printer. If you still are unable to connect, turn 
off the router, printer, and your computer. Sometimes, turning 
off the power and then turning it back on can solve a network 
communication issue.

4. Run the Wireless Network Test. To print a Wireless Network 

Test page, press , then Settings > Print Wireless 
Network Test. If a problem is detected, the printed test report 
includes recommendations that could help to solve the 
problem.
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Advanced Wireless Network 
Troubleshooting: Problems persist 
even after trying suggested actions.

If you have tried the previous suggestions and are still cannot 
connect to your printer to the wireless network, try the following:
1. Make sure your computer's wireless networking has been 

turned on. For more information, see the documentation that 
came with your computer.

2. If you are not using a unique network name (SSID), then it is 
possible that your computer could be connected to a nearby 
network that is not yours. Try the following to determine 
whether your computer is connected to your network.
- Click Start > Control Panel, point to Network 

Connections, then click View Network Status and Tasks.
- or -

Click Start > Settings > Control Panel, double-click Network 
Connections, click the View menu, then select Details.
- Leave the network dialog box open while you continue to the 

next step.
- Disconnect power cord from the wireless router. The 

connection status of your computer should change to Not 
Connected.

- Reconnect power cord to the wireless router. The connection 
status should change to Connected.

Note: For more detailed information about your AirPort connection, 
click System Preferences in the Dock, then click Network. If the 
wireless connection is working correctly, a green dot appears next 
to AirPort in the list of connections. For more information, click the 
Help button in the window.

• If you are still unable to get your computer connected to your 
network, contact your network administrator as there may be a 
hardware issue with your router or computer.

Wireless Network Issues
Problem Suggested Action
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3. If you have established that the computer and the printer both 
have active connections to a network, you can check whether 
they are on the same network by trying to access the printer's 
Embedded Web Server (see “Access the Embedded Web 
Server” on page 2-11).
- If you cannot access the Embedded Web Server and are sure 

that both the computer and printer have active connections to 
the same network, the firewall security software could be 
blocking communication. Temporarily turn off any firewall 
security software running on your computer, and try to access 
the Embedded Web Server again. If you can access it, try using 
the printer for printing.

- If you are able to access the Embedded Web Server and use 
your printer with the firewall turned off, you need to reconfigure 
your firewall settings to allow the computer and printer to 
communicate with each other over the network.

- If you are able to access the Embedded Web Server, but are 
still unable to use the printer even with the firewall turned off, 
try enabling the firewall software to recognize the printer. 

4. If you have the HP software installed, you can check the 
printer’s status from your computer to check whether the 
printer is paused or offline, preventing you from using it.
a. Click Start > Settings > Printers or Printers and Faxes.

- or -
Click Start > Control Panel, then double-click Printers.

b. If the printers on your computer are not displayed in Details 
view, click the View menu, then click Details.

c. Depending on the printer status, do one of the following:
* If the printer is Offline, right-click the printer, and click Use 

Printer Online.
* If printer is Paused, right-click the printer, and click Resume 

Printing.
d. Try using the printer over the network.

Wireless Network Issues
Problem Suggested Action



6-36 VariQuest® Perfecta™ 2400 User’s Guide

Troubleshooting Data Communication Issues
Add Hardware Addresses to Wireless Access Point (WAP)

Add Hardware Addresses to Wireless Access Point (WAP)

Add WAP Address
Problem Suggested Action

Need to add a hardware 
address(es) to a wireless access 
point (WAP).

MAC filtering is a security feature in which a WAP is configured 
with a list of MAC addresses (also called “hardware addresses”) 
of devices that are allowed to gain access to the network through 
the WAP. If the WAP does not have the hardware address of a 
device attempting to access the network, the WAP denies the 
device access to the network. If the WAP filters MAC addresses, 
then the printer’s MAC address must be added to the WAP’s list of 
accepted MAC addresses.
1. Print the network configuration page. For more information, 

see “Network Configuration Page” on page 6-37.
2. Open the WAP’s configuration utility, and add the printer’s 

hardware address to the list of accepted MAC addresses.
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Network Configuration Page

If the printer is connected to a network, you can print a network configuration page 
to view the network settings for the printer. You can use the network configuration 
page to help troubleshoot network connectivity problems. If you need to call HP, it 
is often useful to print this page before calling.

To print the network configuration page from the front panel:

1. press , then Internal Prints > User Information Prints > Network 
Configuration Page.
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Network Configuration Page Details
Section Description

1. General Information Information about the current status and active connection 
type of the network, and other information, such as the URL of 
the Embedded Web Server.

2. 802.3 Wired Information about the active wired network connection, such 
as the IP address, subnet mask, default gateway, and 
hardware address of the printer.

3. 802.11 Wireless Information about your wireless network connection, such as 
the hostname, IP address, subnet mask, default gateway, and 
server.

4. Miscellaneous Information about more advanced network settings:

Port 9100: The printer supports raw IP printing through TCP 
Port 9100. This HP-proprietary TCP/IP port on the printer is 
the default port for printing. It is accessed by HP software.

Line Printer Daemon (LPD): Refers to the protocol and 
programs associated with line printer spooling services that 
may be installed on various TCP/IP systems.

Note: The LPD functionality can be used with any host 
implementation of LPD that complies with the RFC 1179 
document. The process for configuring printer spoolers, 
however, might differ. See your system documentation for 
information about configuring these systems.

Bonjour: Services (which use mDNS, or Multicast Domain 
Name System) are typically used on small networks for IP 
address and name resolution (through UDP port 5353), where 
a conventional DNS server is not used.

Service Location Protocol (SLP): An Internet standard 
network protocol that provides a framework to allow 
networking applications to discover the existence, location, 
and configuration of networked services in enterprise 
networks. This protocol simplifies discovery and use of 
network resources such as printers, Web servers, fax 
machines, video cameras, file systems, backup devices (tape 
drives), databases, directories, mail servers, and calendars.
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Microsoft Web Services: Enable or disable the Microsoft 
Web Services Dynamic Discovery (WS Discovery) protocols or 
Microsoft Web Services for Devices (WSD) Print services 
supported on the printer. Disable unused print services to 
prevent access through those services.

Note: For more information about WS Discovery and WSD 
Print, visit http://www.microsoft.com/.

SNMP (Simple Network Management Protocol): Used by 
network management applications for device management. 
The printer supports SNMPv1 protocol on IP networks. 

WINS: If you have a Dynamic Host Configuration Protocol 
(DHCP) server on your network, the printer automatically 
obtains its IP address from that server and registers its name 
with any RFC 1001 and 1002-compliant dynamic name 
services as long as a WINS server IP address has been 
specified.

5. Connected PC(s) Lists the computers connected to this printer, as well as the 
last time these computers accessed the printer.

Network Configuration Page Details
Section Description
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Troubleshooting General Printer Issues

General Printer Issues
Problem Suggested Action

The printer does not start. If the printer does not start (the front panel is blank), hold down the 
Power key for a few seconds and check whether the Power LED 
turns orange while the key is held down.

• If you see no orange light, no power is reaching the printer; check 
that the power cord is correctly plugged in. If the problem 
persists, contact your VariQuest dealer.

• If you see the orange light, wait for the printer to make a beeping 
sound.
- Three beeps or no beeps means that the front panel is broken; 

contact your VariQuest dealer.
- One long beep means an electronic problem; contact your 

VariQuest dealer.

The printer does not print. If all is in order (paper loaded, all ink components installed and no 
file errors), there are still reasons why a file you have sent from 
your computer may not start printing when expected:

• You may have an electrical power problem. If there is no activity 
at all from the printer, and the front panel does not respond, check 
that the power cord is connected correctly and that there is power 
available at the socket.

• You may be experiencing unusual electromagnetic phenomena, 
such as strong electromagnetic fields or severe electrical 
disturbances, which can cause the printer to behave strangely or 
even stop working. In this case, turn off the printer using the 
Power key on the front panel and unplug the power cord, wait 
until the electromagnetic environment has returned to normal, 
then turn it on again. If you still experience problems, please 
contact your VariQuest dealer.

• You may not have installed in your computer the correct driver for 
your printer, see the Assembly instructions.

• If you are printing on a sheet, you must specify Printer Autoselect 
or Single-Sheet or Multi-Sheet Tray as the paper source in your 
printer driver.



VariQuest® Perfecta™ 2400 User’s Guide 6-41

Troubleshooting General Printer Issues
Add Hardware Addresses to Wireless Access Point (WAP)

The printer seems slow. Check:
• That print-quality is set to Best or Max Detail. Best-quality and 

maximum detail prints take longer.
• That the correct paper type when loading the paper is specified. 

Some paper types require more time for printing; for example, 
photo and coated papers require more drying time between 
passes. To find out the printer's current paper type setting, see 
“View Paper Information” on page 3-13.

• If printer is connected by network, check that all components 
used in the network (network interface cards, hubs, routers, 
switches, cables) are capable of high-speed operation. Is there a 
lot of traffic from other devices on the network?

• If your printer is connected by USB, make sure that the USB host 
controller and the USB hubs used (if any) are USB 2.0; and check 
that the USB cables are USB 2.0 certified.

• If your printer is using a wireless network connection, try using a 
wired network or USB connection.

• You specified Extended drying time in the front panel. Try 
changing the drying time to Optimal.

The front panel is frozen. If the front panel displays a fixed image and you are unable to use 
it, call your VariQuest dealer for support.

Cannot access the embedded web 
server.

If you have not done so already, read “Access the Embedded Web 
Server” on page 2-11.

Note: If you connect directly to your printer with a USB cable, you 
cannot access the Embedded Web Server.

If you are using a proxy server, try bypassing the server and 
accessing the Web server directly.

• In Internet Explorer 6, go to Tools > Internet Options > 
Connections > LAN Settings, and check the Bypass proxy 
server for local addresses box. Alternatively, for more precise 
control, click the Advanced button and add the printer's IP 
address to the list of exceptions, for which the proxy server is not 
used.

• If you still cannot connect, switch the printer off and back on with 
the Power key on the front panel.
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Alerts
Problem Suggested Action

By default, error alerts (critical alerts) are always displayed and warning alerts (non-critical alerts) as 
displayed only when you are printing. If alerts are enabled and there is a problem that prevents a job 
from completing, you see a pop-up window, which explains the reason for the problem. Follow the 
instructions to achieve your required result. Your printer can communicate two types of alerts.

Note: There are environments that do not support bidirectional communication. In those cases, alerts do 
not reach the job owner.

Errors Primarily alert you to the fact that the printer is unable to work 
normally. However, in the printer driver, even if the printer is able 
to print, errors can also alert you to conditions that could ruin the 
print, such as clipping.

Warnings Alert you when the printer needs attention either for an 
adjustment, such as a calibration or for a possible unprintable 
situation, such as a preventive maintenance or low ink. There are 
four different alerts communicators within your printer's system.

• Front-panel display: The front panel shows only the most 
relevant alert at a time. In the case of a warning, it disappears 
after a timeout. There are permanent alerts, such as "ink cartridge 
low on ink," that reappear when the printer becomes idle and 
there is not another more severe alert.

• Embedded Web Server: The upper-right corner of the 
Embedded Web Server window shows the printer status. If there 
is an alert in the printer, the status shows the alert text.

• Driver: The driver shows alerts about job configuration settings 
that may produce a problem in the final output. If the printer is not 
ready to print, it displays a warning.

• HP Utility: If the HP Utility is installed, alerts can be automatically 
displayed: a new panel opens on your screen with a list of alerts 
for each printer by the Alerts Settings in the HP Designjet Utility. 
You can also see the list of active alerts in the Overview tab of the 
HP Designjet Utility for Windows.
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Front Panel Error Messages

Occasionally you may see one of the following messages appear on the front-
panel display. If so, please follow the advice in the Suggested Action column.

Front Panel Error Messages
Message Suggested Action

[Color] cartridge has expired. Replace the cartridge. See “Replace Ink 
Cartridge” on page 5-3. 

[Color] cartridge is low on ink. Ensure that you have a new cartridge of the same 
color ready. 

[Color] cartridge is very low on ink. Ensure that you have a new cartridge of the same 
color ready. 

Depleted cartridges must be replaced to resume 
printing 

Replace the cartridges as needed. See “Replace 
Ink Cartridge” on page 5-3.

Ink system failure Contact HP Support. Contact your VariQuest dealer.

Maintenance 1 advised Contact HP Support. Contact your VariQuest dealer.

Maintenance 2 advised Contact HP Support. Contact your VariQuest dealer.

Maintenance 3 advised Contact HP Support. Contact your VariQuest dealer.

One or more cartridges appear to be missing or 
damaged. 

Insert cartridges of the correct color as needed. 
See “Replace Ink Cartridge” on page 5-3

Paper jam. See “Paper Loading Error Messages” on page 6-
4.

Paper width is smaller than the minimum size 
supported by the selected paper source. Load 
canceled.

Remove the paper and load paper of the correct 
size.

Loaded paper is too wide. Manual unload 
required.

Remove the paper manually and load paper of the 
correct size.

Paper too far from lateral load line. Please try 
again.

Remove and reload the paper.

Please manually unload roll paper and try again. Rewind the roll manually.

Single sheet is loaded with too much skew. 
Please eject to unload the paper.

Remove and reload the paper.

The current job has been cancelled because the 
roll is out of paper. Load the roll and send the job 
again.

Load a new roll.
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You are printing a multipage job. Load another 
sheet to continue printing or cancel the job.

Load another single sheet.

Multi-sheet tray is out of paper. Load paper in 
multi-sheet tray and press OK to continue 
printing or cancel the job.

Load paper into the multi-sheet tray.

End of roll has been reached. It is not possible to 
load the roll. 

Load a new roll.

Missing or failed printhead. Remove and reinsert the same printhead, or try 
cleaning the electrical connections. If necessary, 
insert a new printhead. See “Replacing the 
Printhead” on page 5-9.

Note: The error message does not permit returning 
to the home screen to start the printhead 
replacement. Instead, press Show more.

Refilled or depleted cartridge detected. Check the cartridge.

Used cartridges might not have enough ink to 
complete startup. Open ink door to replace the 
cartridges.

A new printhead has been inserted without a new 
set of ink cartridges. Replace the cartridges not 
marked as new. See “Replace Ink Cartridge” on 
page 5-3.

Wrong file format. The file format is incorrect or not supported. The 
printer cannot process the job, which will be 
discarded.

Out of memory. The printer cannot complete the job. Resend the 
job, selecting Send job as bitmap in the driver: go 
to the Advanced tab, then Document options > 
Printer features.
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Numerical Error Codes
Error Code Suggested Action

01.1:10 Restart the printer.

08:10, 11:10, 17:10 

21.1:10 

51.1:10, 55:10 

85.1:10, 85.2:10 

02:10 There may be a paper or carriage jam. Check and 
clear the paper path if necessary.21:10 

41:10, 41.1:10, 42:10,
42.1:10, 45:10

03.0:10 The battery of the real-time clock has expired; 
contact HP Support. Contact your VariQuest 
dealer.

79:04 Restart the printer. If the problem persists, update 
the firmware. See “Firmware Updates” on page 5-
15.

87:10 There may be a paper or carriage jam. Check and 
clear the paper path if necessary. Also clean the 
carriage encoder strip; see “Cleaning the Encoder 
Strip” on page 5-12.
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7 Printer Specifications

This chapter provides the specifications for the VariQuest® Perfecta™ 2400 Poster 
Design System. The following information is contained in this chapter:

• “Functional Specifications” on page 7-2
“Physical Specifications” on page 7-4

• “Memory Specifications” on page 7-4
• “Power Specifications” on page 7-4
• “Ecological Specifications” on page 7-4
• “Environmental Specifications” on page 7-5
• “Acoustic Specifications” on page 7-5
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Functional Specifications

Your printer is a color inkjet printer designed for printing high-quality images on 
paper up to 24 inches or 36 inches wide. 

Ink Supplies
Name Description

Printhead One printhead

Ink cartridges Cartridges containing 29 ml of ink: yellow, magenta, and cyan

Cartridges containing 38 ml of ink: black

Cartridges containing 80 ml of ink: black

Paper Sizes
Name Minimum Maximum

Roll width 279 mm (11 in) 610 mm (24 in) or 914 mm (36 in)

Roll length 46 m (150 feet)

Roll diameter 100 mm (3.9 in)

610 mm (24 in) roll weight 4.1 kg (9 lb)

914 mm (36 in) roll weight 6.2 kg (14 lb)

Sheet width 210 mm (8.27 in) 610 mm (24 in) or 914 mm (36 in)

Sheet length 279 mm (11 in) 1676 mm (66 in)

Paper thickness 0.3 mm (0.01 in)

Paper weight 60 g/m² 280 g/m² (220 g/m² in multi-sheet tray)
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Printing Resolutions
Print Quality Maximum Detail Rendering 

Resolution (ppi)
Printing Resolution 

(dpi)

Best (glossy paper*) On
Off

1200 × 1200
600 × 600

2400 × 1200
1200 × 1200

Best (other papers) Off 600 × 600 1200 × 1200

Normal Off 600 × 600 1200 × 1200

Fast Off 600 × 600 1200 × 1200

Econofast Off 600 × 600 1200 × 1200

Margins
Margin Size

Top, right and left margins 5 mm (0.2 in)

Bottom margin (trailing edge) 5 mm (0.2 in) (roll)
17 mm (0.67 in) (sheet)

Mechanical Accuracy
±0.1% of the specified vector length or ±0.2 mm (whichever is greater) at 23°C (73°F), 50-60% relative 
humidity, on E/A0 printing material in Best or Normal mode with HP Matte Film roll feed.

Supported Graphics Languages
HP-GL/2 and HP RTL (Windows)
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Physical Specifications 

Memory Specifications 

Power Specifications 

Ecological Specifications 

Printer Physical Specifications
Minimum Maximum

Weight 39 kg (86.0 lb)

Width 1287 mm (50.67 in)

Depth 527 mm (20.7 in) 896 mm (35.3 in)

Height 936 mm (36.9 in) with stand 1155 mm (45.47 in) with stand and multi-
sheet tray extended

Printer Memory Specifications
1 GB Memory

Printer Power Specifications
Specification Rating

Source 100–240 V ac ±10%, auto-ranging

Frequency 50/60 Hz

Maximum current 1200 mA

Average consumption 35 W

Printer Ecological Specifications
This product complies with the WEEE Directive 2002/96/EC and RoHS Directive 2002/95/EC. To 
determine the ENERGY STAR qualification status of these product models, please go to 
http://www.hp.com/go/energystar.
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Environmental Specifications 

Acoustic Specifications 

Printer Environmental Specifications
Specification Rating

Operating temperature 5 to 40°C (41 to 104°F)

Recommended operating temperature 15 to 35°C (59 to 95°F), depending on paper type

Storage temperature –25 to 55°C (–13 to 131°F)

Recommended operating humidity 20 to 80% RH, depending on paper type

Storage humidity 0 to 95% RH

Printer Acoustic Specifications
Specification Rating

Idle sound power level < 3.4 B (A)

Operating sound power level 6.5 B (A)

Idle sound pressure at bystander position  <16 dB (A)

Operating sound pressure at bystander position 48 dB (A)

Note: Printer acoustic specifications (declared according to ISO 9296).
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7 Glossary

This chapter provides a description of some of the terms used in the VariQuest® 

Perfecta™ 2400 Poster Design System user guide.
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Bonjour: Apple Computer's trade name for its implementation of the IETF 
Zeroconf specification framework, a computer network technology used in Apple's 
Mac OS X from version 10.2 onwards. It is used to discover services available on 
a local area network. It was originally known as Rendezvous.

Color accuracy: The ability to print colors that match the original image as closely 
as possible, bearing in mind that all devices have a limited color gamut and may 
not be physically capable of matching certain colors precisely.

Color consistency: The ability to print the same colors from a particular print job 
from print to print and from printer to printer.

Color model: A system of representing colors by numbers, such as RGB or 
CMYK.

Color space: A color model in which each color is represented by a specific set of 
numbers. Many different color spaces can use the same color model: for instance, 
monitors generally use the RGB color model, but they have different color spaces, 
because a particular set of RGB numbers results in different colors on different 
monitors.

Cutter: A printer component that slides back and forth across the platen to cut the 
paper.

ESD: ElectroStatic Discharge. Static electricity is common in daily life. It is the 
spark when touching the car door, or the cling of clothing. Although controlled 
static electricity has some useful applications, uncontrolled electrostatic 
discharges are one of the main hazards to electronic products. Therefore, to 
prevent damage some precautions are needed when setting up the printer, or 
handling ESD sensitive devices. This type of damage may reduce the life 
expectancy of the device. One way to minimize uncontrolled ESDs, and therefore 
reduce this type of damage is by touching any exposed grounded part of the 
printer (mainly metal parts) before handling ESD sensitive devices (such as the 
printhead or ink cartridges). Additionally, to reduce the generation of electrostatic 
charge in your body try to avoid working in a carpeted area, and keep your body 
movements to a minimum when handling ESD sensitive devices. Also, avoid 
working in low humidity environments.

Ethernet: A popular computer networking technology for local area networks.

Fast Ethernet: An Ethernet network capable of transferring data at up to 
100,000,000 bits/second. Fast Ethernet interfaces are capable of negotiating 
slower speeds when required for compatibility with older Ethernet devices.

Firmware: Software that controls your printer's functionality and is stored semi-
permanently in the printer (it can be updated).

Gamut: The range of colors and density values reproducible on an output device, 
such as a printer or monitor.
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Hi-Speed USB: A version of USB, sometimes called USB 2.0, that can run 40 
times faster than original USB, but is otherwise compatible with original USB. 
Most personal computers today use Hi-Speed USB.

HP RTL: Hewlett-Packard Raster Transfer Language: a language defined by HP 
to describe raster (bitmap) graphics.

HP-GL/2: Hewlett-Packard Graphics Language 2: a language defined by HP to 
describe vector graphics.

I/O: Input/Output: this term describes the passing of data between one device and 
another.

ICC: The International Color Consortium, a group of companies that have agreed 
on a common standard for color profiles.

Ink cartridge: A removable printer component that stores ink of a particular color 
and provides it to the printhead.

IP address: May mean an IPv4 address (most likely) or an IPv6 address.

IPSec: A sophisticated mechanism for providing network security by 
authenticating and encrypting IP packets sent between nodes on a network. Each 
network node (computer or device) has an IPSec configuration. Applications are 
usually unaware whether IPSec is being used or not.

IPv4 address: A unique identifier that identifies a particular node on an IPv4 
network. An IPv4 address consists of four integers separated by full stops. Most 
networks in the world use IPv4 addresses.

IPv6 address: A unique identifier that identifies a particular node on an IPv6 
network. An IPv6 address consists of up to 8 groups of hexadecimal digits 
separated by colons. Each groups contains up to 4 hexadecimal digits. Only a few 
new networks in the world use IPv6 addresses.

LED: Light-Emitting Diode: a semiconductor device that emits light when 
electrically stimulated.

MAC address: Media Access Control address: a unique identifier used to identify 
a particular device on a network. It is a lower-level identifier than the IP address. 
Thus, a device may have both a MAC address and an IP address.

Network: A network is a set of connections that pass data between computers 
and devices. Every device is able to communicate with every other device in the 
same network. This allows data to be moved between computers and devices, 
and allows devices such as printers to be shared between many computers.

Nozzle: One of many tiny holes in a printhead through which ink is deposited onto 
the paper.

Paper: A thin, flat material made to be written or printed on; most commonly made 
from fibers of some kind which are pulped, dried and pressed.

Platen: The flat surface within the printer over which the paper passes while it is 
being printed on.
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Printer driver: Software that converts a print job in a generalized format into data 
suitable for a particular printer.

Printhead: A removable printer component that takes ink of one or more colors 
from the corresponding ink cartridge(s) and deposits it on the paper, through a 
cluster of nozzles.

Spindle: A rod that supports a roll of paper while it is being used for printing.

TCP/IP: Transmission Control Protocol/Internet Protocol: the communications 
protocols on which the Internet is based.

USB: Universal Serial Bus: a standard serial bus designed to connect devices to 
computers. Your printer supports Hi-Speed USB (sometimes called USB 2.0).

USB device port: A square USB socket found on USB devices, though which a 
computer can control the device. For a computer to print to your printer using a 
USB connection, the computer must be connected to the printer's USB device 
port.

USB host port: A rectangular USB socket such as those on found on computers. 
A printer can control USB devices that are connected to such a port. Your printer 
has two USB host ports, which it uses to control accessories and USB flash drives.

WiFi: This term is used for any wireless local area network products that are 
based on the Institute of Electrical and Electronics Engineers' (IEEE) 802.11 
standards.
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